CVE-2002-1335
CVSS4.3
发布时间 :2002-12-11 00:00:00
修订时间 :2008-09-05 16:30:19
NMCOS    

[原文]Cross-site scripting (XSS) vulnerability in w3m 0.3.2 does not escape an HTML tag in a frame, which allows remote attackers to insert arbitrary web script or HTML and access files or cookies.


[CNNVD]W3M Frame启用浏览跨站脚本漏洞(CNNVD-200212-011)

        w3m 0.3.2版本存在跨站脚本(XSS)漏洞。该漏洞不能避开一帧内的HTML标签,远程攻击者可以利用该漏洞插入任意web脚本或HTML并访问文件或cookies。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1335
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1335
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200212-011
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/6793
(VENDOR_ADVISORY)  BID  6793
http://www.redhat.com/support/errata/RHSA-2003-044.html
(VENDOR_ADVISORY)  REDHAT  RHSA-2003:044
http://xforce.iss.net/xforce/xfdb/10842
(VENDOR_ADVISORY)  XF  w3m-html-frame-xss(10842)
http://www.redhat.com/support/errata/RHSA-2003-045.html
(UNKNOWN)  REDHAT  RHSA-2003:045
http://www.osvdb.org/6981
(UNKNOWN)  OSVDB  6981
http://www.debian.org/security/2003/dsa-251
(UNKNOWN)  DEBIAN  DSA-251
http://www.debian.org/security/2003/dsa-250
(UNKNOWN)  DEBIAN  DSA-250
http://www.debian.org/security/2003/dsa-249
(UNKNOWN)  DEBIAN  DSA-249
http://sourceforge.net/project/shownotes.php?release_id=124484
(UNKNOWN)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=124484
http://mi.med.tohoku.ac.jp/%7Esatodai/w3m-dev-en/200211.month/838.html
(VENDOR_ADVISORY)  CONFIRM  http://mi.med.tohoku.ac.jp/%7Esatodai/w3m-dev-en/200211.month/838.html
http://www.openpkg.com/security/advisories/OpenPKG-SA-2003.009.html
(UNKNOWN)  OPENPKG  OpenPKG-SA-2003.009
http://secunia.com/advisories/8053
(UNKNOWN)  SECUNIA  8053
http://secunia.com/advisories/8031
(UNKNOWN)  SECUNIA  8031
http://secunia.com/advisories/8016
(UNKNOWN)  SECUNIA  8016
http://secunia.com/advisories/8015
(UNKNOWN)  SECUNIA  8015

- 漏洞信息

W3M Frame启用浏览跨站脚本漏洞
中危 跨站脚本
2002-12-11 00:00:00 2005-10-20 00:00:00
远程  
        w3m 0.3.2版本存在跨站脚本(XSS)漏洞。该漏洞不能避开一帧内的HTML标签,远程攻击者可以利用该漏洞插入任意web脚本或HTML并访问文件或cookies。

- 公告与补丁

        It is recommended that all Gentoo Linux users who are running
        net-www/w3m upgrade to w3m-0.3.2.2 as follows:
        emerge sync
        emerge -u w3m
        emerge clean
        OpenPKG has released a security advisory (OpenPKG-SA-2003.009) which contains information on how to obtain fixes via ftp. OpenPKG users are advised to upgrade their w3m packages as soon as possible.
        Fixes available:
        W3M W3M 0.2
        
        W3M W3M 0.2.1
        
        W3M w3mmee 0.3 .p23.3
        
        W3M w3mmee-ssl 0.3 .p23.3
        

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站