CVE-2002-1283
CVSS5.0
发布时间 :2002-11-29 00:00:00
修订时间 :2016-10-17 22:25:23
NMCOS    

[原文]Buffer overflow in Novell iManager (eMFrame) before 1.5 allows remote attackers to cause a denial of service via an authentication request with a long Distinguished Name (DN) attribute.


[CNNVD]Novell Netware eMFrame iManage缓冲区溢出漏洞(CNNVD-200211-074)

        Novell iManager (eMFrame) 1.5之前版本存在漏洞。远程攻击者可以借助带有超长可识别名(DN)属性的认证请求导致服务拒绝。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1283
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1283
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200211-074
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=103703760321408&w=2
(UNKNOWN)  BUGTRAQ  20021111 NOVL-2002-2963651 - iManager (eMFrame) Buffer Overflow
http://support.novell.com/servlet/tidfinder/2963651
(PATCH)  CONFIRM  http://support.novell.com/servlet/tidfinder/2963651
http://www.securityfocus.com/bid/6154
(UNKNOWN)  BID  6154
http://xforce.iss.net/xforce/xfdb/44969
(UNKNOWN)  XF  novell-imanager-dnattribute-dos(44969)

- 漏洞信息

Novell Netware eMFrame iManage缓冲区溢出漏洞
中危 缓冲区溢出
2002-11-29 00:00:00 2005-10-20 00:00:00
远程  
        Novell iManager (eMFrame) 1.5之前版本存在漏洞。远程攻击者可以借助带有超长可识别名(DN)属性的认证请求导致服务拒绝。

- 公告与补丁

        Fixes available:
        Novell eMFrame 1.2.1
        

- 漏洞信息

5841
Novell iManager eMFrame Long Distinguished Name DoS
Denial of Service
Loss of Availability

- 漏洞描述

Unknown or Incomplete

- 时间线

2002-11-11 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Novell Netware eMFrame iManage Buffer Overflow Vulnerability
Boundary Condition Error 6154
Yes No
2002-11-11 12:00:00 2009-07-11 07:16:00
Vulnerability first detailed in a Novell Technical Information Document.

- 受影响的程序版本

Novell eMFrame 1.2.1
+ Novell Netware 6.0 SP1
+ Novell Netware 6.0
Novell eMFrame 1.5
+ Novell Netware 6.0 SP2

- 不受影响的程序版本

Novell eMFrame 1.5
+ Novell Netware 6.0 SP2

- 漏洞讨论

A buffer overflow vulnerability has been reported for eMFrame. The vulnerability occurs due to inadequate bounds checking when authenticating against the system. Specifically, the vulnerability occurs when processing the DN value supplied by users when authenticating.

- 漏洞利用

There is no exploit code required.

- 解决方案

Fixes available:


Novell eMFrame 1.2.1

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站