CVE-2002-1104
CVSS5.0
发布时间 :2002-10-04 00:00:00
修订时间 :2008-09-05 16:29:47
NMCO    

[原文]Cisco Virtual Private Network (VPN) Client software 2.x.x and 3.x before 3.0.5 allows remote attackers to cause a denial of service (crash) via TCP packets with source and destination ports of 137 (NETBIOS).


[CNNVD]Cisco VPN客户端NETBIOS TCP包远程拒绝服务攻击漏洞(CNNVD-200210-163)

        
        Cisco Virtual Private Network (VPN)客户端程序用于与企业CISCO VPN设备通过Internet安全通信的程序。使用在Microsoft Windows操作系统下,也可以使用在Linux操作系统下。
        Cisco VPN客户端在处理NETBIOS TCP包时存在问题,远程攻击者可以利用这个漏洞进行拒绝服务攻击。
        攻击者可以发送源端口和目的端口都为137的NETBIOS TCP包,可导致Cisco VPN客户端崩溃,产生拒绝服务攻击。
        CISCO指定这个漏洞号为:CSCdt35749
        

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:cisco:vpn_client:2.0::windows
cpe:/a:cisco:vpn_client:3.0::windows

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1104
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1104
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200210-163
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/10042
(VENDOR_ADVISORY)  XF  cisco-vpn-tcp-dos(10042)
http://www.securityfocus.com/bid/5649
(VENDOR_ADVISORY)  BID  5649
http://www.cisco.com/warp/public/707/vpnclient-multiple2-vuln-pub.shtml
(VENDOR_ADVISORY)  CISCO  20020905 Cisco VPN Client Multiple Vulnerabilities - Second Set

- 漏洞信息

Cisco VPN客户端NETBIOS TCP包远程拒绝服务攻击漏洞
中危 未知
2002-10-04 00:00:00 2005-05-13 00:00:00
远程  
        
        Cisco Virtual Private Network (VPN)客户端程序用于与企业CISCO VPN设备通过Internet安全通信的程序。使用在Microsoft Windows操作系统下,也可以使用在Linux操作系统下。
        Cisco VPN客户端在处理NETBIOS TCP包时存在问题,远程攻击者可以利用这个漏洞进行拒绝服务攻击。
        攻击者可以发送源端口和目的端口都为137的NETBIOS TCP包,可导致Cisco VPN客户端崩溃,产生拒绝服务攻击。
        CISCO指定这个漏洞号为:CSCdt35749
        

- 公告与补丁

        临时解决方法:
        如果您不能立刻安装补丁或者升级,CNNVD建议您采取以下措施以降低威胁:
        * 暂时使用防火墙封锁发往Cisco VPN客户端的NETBISO TCP包。
        厂商补丁:
        Cisco
        -----
        Cisco已经为此发布了一个安全公告(Cisco-vpnclient2)以及相应补丁:
        Cisco-vpnclient2:Cisco VPN Client Multiple Vulnerabilities - Second Set
        链接:
        http://www.cisco.com/warp/public/707/vpnclient-multiple2-vuln-pub.shtml

        补丁下载:
        Cisco VPN 3.0.5(及此后版本)中已修复了这一漏洞。
        关于升级到已修复程序的方法,详情请见:
        
        http://www.cisco.com/univercd/cc/td/doc/product/vpn/client/

        签约用户可从正常更新渠道获取升级软件。对大多数用户来说,可通过Cisco网站软件中心获取升级软件:
        
        http://www.cisco.com/public/sw-center/

        事先或目前与第三方支持组织,如Cisco合作伙伴、授权零售商或服务商之间已有协议,由第三方组织提供Cisco产品或技术支持的用户可免费获得升级支持。
        直接从Cisco购买产品但没有Cisco服务合同的用户和由第三方厂商购买产品但无法从销售方获得已修复软件的用户可从Cisco技术支持中心(TAC)获取升级软件。TAC联系方法:
         * +1 800 553 2447 (北美地区免话费)
         * +1 408 526 7209 (全球收费)
         * e-mail: tac@cisco.com

- 漏洞信息

8917
Cisco VPN Client TCP Source/Destination 137 DoS
Denial of Service
Loss of Availability

- 漏洞描述

Unknown or Incomplete

- 时间线

2002-09-05 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站