CVE-2002-1103
CVSS5.0
发布时间 :2002-10-04 00:00:00
修订时间 :2008-09-05 16:29:47
NMCO    

[原文]Cisco VPN 3000 Concentrator 2.2.x, 3.6(Rel), and 3.x before 3.5.5, allows remote attackers to cause a denial of service via (1) malformed or (2) large ISAKMP packets.


[CNNVD]Cisco VPN 3000 Concentrator拒绝服务漏洞(CNNVD-200210-038)

        Cisco VPN 3000 Concentrator 2.2.x版本,3.6(Rel)版本,以及3.5.5之前的3.x版本存在漏洞。远程攻击者可以借助(1)畸形,或(2)超大ISAKMP数据包导致服务拒绝。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:cisco:vpn_3000_concentrator:3.0.4
cpe:/o:cisco:vpn_3000_concentrator:3.5%28rel%29
cpe:/o:cisco:vpn_3000_concentrator:3.1
cpe:/a:cisco:vpn_3002_hardware_clientCisco VPN 3002 Hardware Client
cpe:/o:cisco:vpn_3000_concentrator:3.1.2
cpe:/o:cisco:vpn_3000_concentrator:3.6%28rel%29
cpe:/o:cisco:vpn_3000_concentrator:3.0%28rel%29
cpe:/o:cisco:vpn_3000_concentrator:3.5.3
cpe:/o:cisco:vpn_3000_concentrator:3.1%28rel%29
cpe:/o:cisco:vpn_3000_concentrator:2.0
cpe:/o:cisco:vpn_3000_concentrator:2.5.2.d
cpe:/o:cisco:vpn_3000_concentrator:3.1.1
cpe:/o:cisco:vpn_3000_concentrator:2.5.2.b
cpe:/o:cisco:vpn_3000_concentrator:3.0.3.b
cpe:/o:cisco:vpn_3000_concentrator:2.5.2.c
cpe:/o:cisco:vpn_3000_concentrator:3.0
cpe:/o:cisco:vpn_3000_concentrator:2.5.2.f
cpe:/o:cisco:vpn_3000_concentrator:3.1.4
cpe:/o:cisco:vpn_3000_concentrator:3.5.1
cpe:/o:cisco:vpn_3000_concentrator:3.0.3.a
cpe:/o:cisco:vpn_3000_concentrator:3.5.2
cpe:/o:cisco:vpn_3000_concentrator:3.5.4
cpe:/o:cisco:vpn_3000_concentrator:2.5.2.a

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1103
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1103
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200210-038
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/761651
(VENDOR_ADVISORY)  CERT-VN  VU#761651
http://www.cisco.com/warp/public/707/vpn3k-multiple-vuln-pub.shtml
(VENDOR_ADVISORY)  CISCO  20020903 Cisco VPN 3000 Concentrator Multiple Vulnerabilities

- 漏洞信息

Cisco VPN 3000 Concentrator拒绝服务漏洞
中危 未知
2002-10-04 00:00:00 2005-10-20 00:00:00
远程  
        Cisco VPN 3000 Concentrator 2.2.x版本,3.6(Rel)版本,以及3.5.5之前的3.x版本存在漏洞。远程攻击者可以借助(1)畸形,或(2)超大ISAKMP数据包导致服务拒绝。

- 公告与补丁

        

- 漏洞信息

8916
Cisco VPN 3000 Concentrator Malformed ISAKMP Packet Remote DoS
Remote / Network Access Denial of Service
Loss of Availability
Vendor Verified

- 漏洞描述

- 时间线

2002-09-03 Unknow
Unknow Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站