CVE-2002-1099
CVSS5.0
发布时间 :2002-10-04 00:00:00
修订时间 :2008-09-05 16:29:46
NMCOS    

[原文]Cisco VPN 3000 Concentrator 2.2.x, and 3.x before 3.5.3, allows remote attackers to obtain potentially sensitive information without authentication by directly accessing certain HTML pages.


[CNNVD]Cisco VPN 3000 Series Concentrator Web界面信息泄露漏洞(CNNVD-200210-196)

        Cisco VPN 3000 Concentrator 3.5.3之前的2.2.x,和3.x版本存在漏洞。远程攻击者通过直接访问特定的HTML页面,不用认证就可以获取潜在的敏感信息。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:cisco:vpn_3000_concentrator:3.0.4
cpe:/o:cisco:vpn_3000_concentrator:3.5%28rel%29
cpe:/o:cisco:vpn_3000_concentrator:3.1
cpe:/a:cisco:vpn_3002_hardware_clientCisco VPN 3002 Hardware Client
cpe:/o:cisco:vpn_3000_concentrator:3.1.2
cpe:/o:cisco:vpn_3000_concentrator:3.0%28rel%29
cpe:/o:cisco:vpn_3000_concentrator:3.1%28rel%29
cpe:/o:cisco:vpn_3000_concentrator:2.0
cpe:/o:cisco:vpn_3000_concentrator:2.5.2.d
cpe:/o:cisco:vpn_3000_concentrator:3.1.1
cpe:/o:cisco:vpn_3000_concentrator:2.5.2.b
cpe:/o:cisco:vpn_3000_concentrator:3.0.3.b
cpe:/o:cisco:vpn_3000_concentrator:2.5.2.c
cpe:/o:cisco:vpn_3000_concentrator:3.0
cpe:/o:cisco:vpn_3000_concentrator:2.5.2.f
cpe:/o:cisco:vpn_3000_concentrator:3.1.4
cpe:/o:cisco:vpn_3000_concentrator:3.5.1
cpe:/o:cisco:vpn_3000_concentrator:3.0.3.a
cpe:/o:cisco:vpn_3000_concentrator:3.5.2
cpe:/o:cisco:vpn_3000_concentrator:2.5.2.a

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1099
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1099
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200210-196
(官方数据源) CNNVD

- 其它链接及资源

http://www.iss.net/security_center/static/10024.php
(VENDOR_ADVISORY)  XF  cisco-vpn-web-access(10024)
http://www.cisco.com/warp/public/707/vpn3k-multiple-vuln-pub.shtml
(VENDOR_ADVISORY)  CISCO  20020903 Cisco VPN 3000 Concentrator Multiple Vulnerabilities
http://www.securityfocus.com/bid/5616
(UNKNOWN)  BID  5616

- 漏洞信息

Cisco VPN 3000 Series Concentrator Web界面信息泄露漏洞
中危 访问验证错误
2002-10-04 00:00:00 2005-05-13 00:00:00
远程  
        Cisco VPN 3000 Concentrator 3.5.3之前的2.2.x,和3.x版本存在漏洞。远程攻击者通过直接访问特定的HTML页面,不用认证就可以获取潜在的敏感信息。

- 公告与补丁

        Cisco has released fixes which address this issue. For Cisco VPN 3002 Hardware Client, this issue is addressed in versions 3.5.5 and 3.6.1 of the firmware.
        
        Cisco VPN 3000 Concentrator 3.5 (Rel)
        
        Cisco VPN 3000 Concentrator 3.5.1
        
        Cisco VPN 3000 Concentrator 3.5.2
        

- 漏洞信息

8914
Cisco VPN 3000 Concentrator Unauthenticated HTML Page Information Disclosure
Information Disclosure
Loss of Confidentiality

- 漏洞描述

- 时间线

2002-09-03 Unknow
Unknow Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Cisco VPN 3000 Series Concentrator Web Interface Information Disclosure Vulnerability
Access Validation Error 5616
Yes No
2002-09-03 12:00:00 2009-07-11 03:56:00
Vulnerability announced in a Cisco Security Advisory.

- 受影响的程序版本

Cisco VPN 3002 Hardware Client
Cisco VPN 3000 Concentrator 3.5.2
Cisco VPN 3000 Concentrator 3.5.1
Cisco VPN 3000 Concentrator 3.5 (Rel)
Cisco VPN 3000 Concentrator 3.1.4
Cisco VPN 3000 Concentrator 3.1.2
Cisco VPN 3000 Concentrator 3.1.1
Cisco VPN 3000 Concentrator 3.1 (Rel)
Cisco VPN 3000 Concentrator 3.1
Cisco VPN 3000 Concentrator 3.0.4
Cisco VPN 3000 Concentrator 3.0.3 (B)
Cisco VPN 3000 Concentrator 3.0.3 (A)
Cisco VPN 3000 Concentrator 3.0
Cisco VPN 3000 Concentrator 3.0
Cisco VPN 3000 Concentrator 2.5.2 (F)
Cisco VPN 3000 Concentrator 2.5.2 (D)
Cisco VPN 3000 Concentrator 2.5.2 (C)
Cisco VPN 3000 Concentrator 2.5.2 (B)
Cisco VPN 3000 Concentrator 2.5.2 (A)
Cisco VPN 3000 Concentrator 2.0
Cisco VPN 3000 Concentrator 3.6.1
Cisco VPN 3000 Concentrator 3.6
Cisco VPN 3000 Concentrator 3.5.5
Cisco VPN 3000 Concentrator 3.5.4
Cisco VPN 3000 Concentrator 3.5.3

- 不受影响的程序版本

Cisco VPN 3000 Concentrator 3.6.1
Cisco VPN 3000 Concentrator 3.6
Cisco VPN 3000 Concentrator 3.5.5
Cisco VPN 3000 Concentrator 3.5.4
Cisco VPN 3000 Concentrator 3.5.3

- 漏洞讨论

Cisco VPN 3000 series concentrators leave some areas of the web interface exposed to unauthenticated web users. It has been reported that some of the exposed web pages may contain a limited amount of sensitive information which may potentially be of use to remote attackers.

Attackers may use the sensitive information disclosed in this manner to potentially aid in mounting further attacks against the device and the network.

- 漏洞利用

There is no exploit code required.

- 解决方案

Cisco has released fixes which address this issue. For Cisco VPN 3002 Hardware Client, this issue is addressed in versions 3.5.5 and 3.6.1 of the firmware.


Cisco VPN 3000 Concentrator 3.5 (Rel)

Cisco VPN 3000 Concentrator 3.5.1

Cisco VPN 3000 Concentrator 3.5.2

- 相关参考

     

     

    关于SCAP中文社区

    SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

    版权声明

    CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站