CVE-2002-0960
CVSS7.5
发布时间 :2002-10-04 00:00:00
修订时间 :2008-09-05 16:29:24
NMCOS    

[原文]Multiple cross-site scripting vulnerabilities in Voxel Dot Net CBMS 0.7 and earlier allows remote attackers to execute arbitrary script as other CBMS users.


[CNNVD]Voxel Dot Net CBMS多个代码注入漏洞(CNNVD-200210-149)

        Voxel Dot Net CBMS 0.7及其之前版本存在多个跨站脚本漏洞。远程攻击者像其他CBMS用户一样利用该漏洞执行任意脚本。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-0960
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-0960
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200210-149
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/4957
(VENDOR_ADVISORY)  BID  4957
http://www.iss.net/security_center/static/9294.php
(VENDOR_ADVISORY)  XF  cbms-php-xss(9294)
http://archives.neohapsis.com/archives/bugtraq/2002-06/0043.html
(UNKNOWN)  BUGTRAQ  20020606 CBMS: XSS and SQL Injection holes

- 漏洞信息

Voxel Dot Net CBMS多个代码注入漏洞
高危 跨站脚本
2002-10-04 00:00:00 2005-10-20 00:00:00
远程  
        Voxel Dot Net CBMS 0.7及其之前版本存在多个跨站脚本漏洞。远程攻击者像其他CBMS用户一样利用该漏洞执行任意脚本。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息

9232
Voxel Dot Net CBMS Multiple XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2002-06-06 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Voxel Dot Net CBMS Multiple Code Injection Vulnerabilities
Input Validation Error 4957
Yes No
2002-06-06 12:00:00 2009-07-11 01:56:00
Reported by Ulf Harnhammar <ulfh@update.uu.se>.

- 受影响的程序版本

Voxel Dot Net CBMS 0.7
Voxel Dot Net CBMS 0.6.2
Voxel Dot Net CBMS 0.6.1
Voxel Dot Net CBMS 0.6
Voxel Dot Net CBMS 0.5
Voxel Dot Net CBMS 0.4
Voxel Dot Net CBMS 0.3
Voxel Dot Net CBMS 0.2
Voxel Dot Net CBMS 0.1

- 漏洞讨论

It has been reported that multiple vulnerabilities exist in CBMS. Reportedly, it is possible to inject both JavaScript and SQL code into the system. It may be possible to execute script code within the context of the site as an authenticated administrator, or to view or modify sensitive database information through the subversion of an SQL query.

These issues have been reported in version 0.7 of CBMS. Other versions may share these vulnerabilities, this has not however been confirmed.

- 漏洞利用

Ulf Harnhammar &lt;ulfh@update.uu.se&gt; has provided the following link, which will mark all clients of the system as deleted:

dltclnt.php?choice=yes&amp;idnum=clientid

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站