CVE-2002-0945
CVSS7.5
发布时间 :2002-10-04 00:00:00
修订时间 :2008-09-05 16:29:21
NMCO    

[原文]Buffer overflow in SeaNox Devwex allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long HTTP GET request.


[CNNVD]SeaNox Devwex缓冲区溢出漏洞(CNNVD-200210-200)

        SeaNox Devwex存在缓冲区溢出漏洞。远程攻击者借助超长HTTP GET请求导致服务拒绝(崩溃)且可能执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-0945
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-0945
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200210-200
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/4979
(VENDOR_ADVISORY)  BID  4979
http://www.iss.net/security_center/static/9298.php
(VENDOR_ADVISORY)  XF  devwex-get-bo(9298)
http://www.seanox.de/projects.devwex.php
(UNKNOWN)  CONFIRM  http://www.seanox.de/projects.devwex.php
http://www.osvdb.org/5047
(UNKNOWN)  OSVDB  5047
http://archives.neohapsis.com/archives/bugtraq/2002-06/0056.html
(UNKNOWN)  BUGTRAQ  20020608 SeaNox Devwex - Denial of Service and Directory traversal

- 漏洞信息

SeaNox Devwex缓冲区溢出漏洞
高危 缓冲区溢出
2002-10-04 00:00:00 2005-05-02 00:00:00
远程  
        SeaNox Devwex存在缓冲区溢出漏洞。远程攻击者借助超长HTTP GET请求导致服务拒绝(崩溃)且可能执行任意代码。

- 公告与补丁

        

- 漏洞信息

5047
SeaNox Devwex Long GET Overflow
Remote / Network Access Denial of Service, Input Manipulation
Loss of Confidentiality, Loss of Integrity

- 漏洞描述

A remote overflow exists in Devwex binary. Devwex fails to properly validade overly long HTTP GET requests resulting in a buffer overflow. With a specially crafted request, an attacker can cause Devwex to crash or potentially execute arbitrary code, resulting in a loss of integrity, and/or availability.

- 时间线

2002-06-08 2002-05-26
Unknow Unknow

- 解决方案

Upgrade to version 1.2002.0601 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站