CVE-2002-0873
CVSS5.0
发布时间 :2002-09-05 00:00:00
修订时间 :2008-09-10 15:13:05
NMCO    

[原文]Vulnerability in l2tpd 0.67 allows remote attackers to overwrite the vendor field via a long value in an attribute/value pair, possibly via a buffer overflow.


[CNNVD]l2tpd漏洞(CNNVD-200209-024)

        l2tpd 0.67版本存在漏洞。远程攻击者借助attribute/value pair的超长值覆盖vendor字段,该漏洞可能借助缓冲区溢出。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:l2tpd:l2tpd:0.63
cpe:/a:l2tpd:l2tpd:0.64
cpe:/a:l2tpd:l2tpd:0.65
cpe:/a:l2tpd:l2tpd:0.62
cpe:/a:l2tpd:l2tpd:0.67
cpe:/a:l2tpd:l2tpd:0.66

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-0873
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-0873
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200209-024
(官方数据源) CNNVD

- 其它链接及资源

http://www.iss.net/security_center/static/10460.php
(UNKNOWN)  XF  l2tpd-vendor-field-bo(10460)
http://www.debian.org/security/2002/dsa-152
(UNKNOWN)  DEBIAN  DSA-152

- 漏洞信息

l2tpd漏洞
中危 缓冲区溢出
2002-09-05 00:00:00 2005-05-02 00:00:00
远程  
        l2tpd 0.67版本存在漏洞。远程攻击者借助attribute/value pair的超长值覆盖vendor字段,该漏洞可能借助缓冲区溢出。

- 公告与补丁

        

- 漏洞信息

5061
l2tpd Vendor Field Remote Overflow
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2004-04-08 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站