CVE-2002-0854
CVSS7.2
发布时间 :2002-09-05 00:00:00
修订时间 :2008-09-10 15:13:01
NMCO    

[原文]Buffer overflows in ISDN Point to Point Protocol (PPP) daemon (ipppd) in the i4l package on SuSE 7.3, 8.0, and possibly other operating systems, may allow local users to gain privileges.


[CNNVD]SuSE缓冲区溢出漏洞(CNNVD-200209-015)

        SuSE 7.3, 8.0版本和可能其他的操作系统的i4l数据包的ISDN Point to Point Protocol (PPP) daemon (ipppd)存在缓冲区溢出漏洞。本地用户利用该漏洞提升权限。

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:suse:suse_linux:7.3SuSE SuSE Linux 7.3
cpe:/o:suse:suse_linux:8.0SuSE SuSE Linux 8.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-0854
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-0854
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200209-015
(官方数据源) CNNVD

- 其它链接及资源

- 漏洞信息

SuSE缓冲区溢出漏洞
高危 缓冲区溢出
2002-09-05 00:00:00 2005-10-20 00:00:00
本地  
        SuSE 7.3, 8.0版本和可能其他的操作系统的i4l数据包的ISDN Point to Point Protocol (PPP) daemon (ipppd)存在缓冲区溢出漏洞。本地用户利用该漏洞提升权限。

- 公告与补丁

        

- 漏洞信息

14444
ISDN PPP Daemon (ipppd) Unspecified Local Overflows
Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2002-08-12 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站