CVE-2002-0821
CVSS7.5
发布时间 :2002-08-12 00:00:00
修订时间 :2008-09-05 16:29:02
NMCO    

[原文]Buffer overflows in Ethereal 0.9.4 and earlier allow remote attackers to cause a denial of service or execute arbitrary code via (1) the BGP dissector, or (2) the WCP dissector.


[CNNVD]Ethereal缓冲区溢出漏洞(CNNVD-200208-162)

        Ethereal 0.9.4及其早期版本存在缓冲区溢出漏洞。远程攻击者可以借助(1)BGP解析器或(2) WCP解析器导致服务拒绝或执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-0821
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-0821
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200208-162
(官方数据源) CNNVD

- 其它链接及资源

http://www.ethereal.com/appnotes/enpa-sa-00005.html
(VENDOR_ADVISORY)  CONFIRM  http://www.ethereal.com/appnotes/enpa-sa-00005.html
http://distro.conectiva.com/atualizacoes/?id=a&anuncio=000505
(UNKNOWN)  CONECTIVA  CLSA-2002:505

- 漏洞信息

Ethereal缓冲区溢出漏洞
高危 缓冲区溢出
2002-08-12 00:00:00 2005-10-20 00:00:00
远程  
        Ethereal 0.9.4及其早期版本存在缓冲区溢出漏洞。远程攻击者可以借助(1)BGP解析器或(2) WCP解析器导致服务拒绝或执行任意代码。

- 公告与补丁

        

- 漏洞信息

4474
Ethereal ISIS Dissector Remote Overflow
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2002-08-20 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.9.6 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站