CVE-2002-0768
CVSS7.5
发布时间 :2002-08-12 00:00:00
修订时间 :2008-09-05 16:28:53
NMCO    

[原文]Buffer overflow in lukemftp FTP client in SuSE 6.4 through 8.0, and possibly other operating systems, allows a malicious FTP server to execute arbitrary code via a long PASV command.


[CNNVD]SuSE lukemftp FTP客户端缓冲区溢出漏洞(CNNVD-200208-116)

        SuSE 6.4至8.0版本的lukemftp FTP客户端存在缓冲区溢出漏洞。恶意FTP服务器可以借助超长PASV命令执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:suse:suse_linux:7.2SuSE SuSE Linux 7.2
cpe:/o:suse:suse_linux:7.0SuSE SuSE Linux 7.0
cpe:/a:luke_mewburn:lukemftp:1.5
cpe:/o:suse:suse_linux:7.3SuSE SuSE Linux 7.3
cpe:/o:suse:suse_linux:7.1SuSE SuSE Linux 7.1
cpe:/o:suse:suse_linux:8.0SuSE SuSE Linux 8.0
cpe:/o:suse:suse_linux:6.4SuSE SuSE Linux 6.4

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-0768
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-0768
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200208-116
(官方数据源) CNNVD

- 其它链接及资源

http://www.iss.net/security_center/static/9130.php
(VENDOR_ADVISORY)  XF  lukemftp-pasv-bo(9130)
http://www.novell.com/linux/security/advisories/2002_18_lukemftp.html
(UNKNOWN)  SUSE  SuSE-SA:2002:018

- 漏洞信息

SuSE lukemftp FTP客户端缓冲区溢出漏洞
高危 缓冲区溢出
2002-08-12 00:00:00 2005-05-02 00:00:00
远程  
        SuSE 6.4至8.0版本的lukemftp FTP客户端存在缓冲区溢出漏洞。恶意FTP服务器可以借助超长PASV命令执行任意代码。

- 公告与补丁

        

- 漏洞信息

5112
lukemftp FTP Client PASV Overflow
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown

- 漏洞描述

The lukemftp FTP client contains a buffer overflow that allows a malicious FTP server to execute arbitrary code on the client computer. The client fails to properly check the bounds of PASV commands sent by the server.

- 时间线

2004-04-08 Unknow
Unknow Unknow

- 解决方案

Upgrade to a version higher than 1.5, as they have been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站