CVE-2002-0745
CVSS10.0
发布时间 :2002-08-12 00:00:00
修订时间 :2008-09-05 16:28:50
NMCO    

[原文]Buffer overflow in uucp in AIX 4.3.3.


[CNNVD]AIX uucp缓冲区溢出漏洞(CNNVD-200208-241)

        AIX 4.3.3版本的uucp存在缓冲区溢出漏洞。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-0745
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-0745
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200208-241
(官方数据源) CNNVD

- 其它链接及资源

http://archives.neohapsis.com/archives/aix/2002-q2/0005.html
(VENDOR_ADVISORY)  AIXAPAR  IY29518

- 漏洞信息

AIX uucp缓冲区溢出漏洞
危急 缓冲区溢出
2002-08-12 00:00:00 2005-10-20 00:00:00
远程  
        AIX 4.3.3版本的uucp存在缓冲区溢出漏洞。

- 公告与补丁

        

- 漏洞信息

8003
IBM AIX uucp -s Parameter Local Overflow
Local Access Required Input Manipulation
Loss of Integrity
Exploit Unknown

- 漏洞描述

A local overflow exists in IBM AIX. The uucp command fails to validate input file string parameters (-s parameter) resulting in a buffer overflow. With a specially crafted request longer than BUFSIZ, an attacker can cause segmentation faults resulting in a loss of integrity.

- 时间线

2002-04-30 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 4.3.3 (APAR IY29519), 5.1.0 (APAR IY28158) or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站