CVE-2002-0342
CVSS5.0
发布时间 :2002-06-25 00:00:00
修订时间 :2016-10-17 22:19:31
NMCOS    

[原文]Kmail 1.2 on KDE 2.1.1 allows remote attackers to cause a denial of service (crash) via an email message whose body is approximately 55 K long.


[CNNVD]Kmail客户端服务拒绝漏洞(CNNVD-200206-061)

        KDE 2.1.1中Kmail 1.2版本存在漏洞。远程攻击者借助一个主体长约55K的电子邮件消息导致服务拒绝(崩溃)。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-0342
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-0342
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200206-061
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=101475683425671&w=2
(UNKNOWN)  BUGTRAQ  20020226 BUG: Kmail client DoS
http://www.iss.net/security_center/static/8283.php
(VENDOR_ADVISORY)  XF  kmail-message-body-dos(8283)
http://www.securityfocus.com/bid/4177
(VENDOR_ADVISORY)  BID  4177

- 漏洞信息

Kmail客户端服务拒绝漏洞
中危 其他
2002-06-25 00:00:00 2005-10-20 00:00:00
远程  
        KDE 2.1.1中Kmail 1.2版本存在漏洞。远程攻击者借助一个主体长约55K的电子邮件消息导致服务拒绝(崩溃)。

- 公告与补丁

        It appears this issue has been addressed in later versions of the software. Users are advised to upgrade to the most recent stable version of KDE, as there is no standalone package for KMail.
        KDE kmail 1.2
        

- 漏洞信息

12994
KDE Kmail E-mail Long Body DoS
Denial of Service
Loss of Availability

- 漏洞描述

Unknown or Incomplete

- 时间线

2002-02-26 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

KMail Client Denial Of Service Vulnerability
Failure to Handle Exceptional Conditions 4177
Yes No
2002-02-25 12:00:00 2009-07-11 10:56:00
Discovery of this issue is credited to Andrey Kazakov <kazak@mail.axon.ru>.

- 受影响的程序版本

KDE kmail 1.2
+ KDE kdelibs 2.1.1
KDE kmail 1.3.1
+ KDE KDE 2.2.1
+ KDE KDE 2.2

- 不受影响的程序版本

KDE kmail 1.3.1
+ KDE KDE 2.2.1
+ KDE KDE 2.2

- 漏洞讨论

KMail is a graphical mail client for KDE (K Desktop Environment). KDE is a graphical desktop environment for Linux and Unix variants.

It has been reported that KMail crashes when it attempts to open an e-mail with a message body that is approximately 55kb in length.

A remote attacker may potentially exploit this issue to cause a denial of service to a user of the e-mail client.

This issue has been reported for KMail 1.2 running under KDE 2.1.1. Other versions and environments may be affected by this vulnerability. This issue does not appear to affect KMail 1.3.1 running under KDE 2.2.

- 漏洞利用

This issue can reportedly be reproduced by sending an e-mail with a message body that is approximately 55kb in length. When the KMail client attempts to open such an e-mail, it allegedly crashes.

- 解决方案

It appears this issue has been addressed in later versions of the software. Users are advised to upgrade to the most recent stable version of KDE, as there is no standalone package for KMail.


KDE kmail 1.2

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站