CVE-2002-0322
CVSS7.5
发布时间 :2002-06-25 00:00:00
修订时间 :2016-10-17 22:19:07
NMCOS    

[原文]Yahoo! Messenger 4.0 sends user passwords in cleartext, which could allow remote attackers to gain privileges of other users via sniffing.


[CNNVD]Yahoo! Instant Messenger明文口令漏洞(CNNVD-200206-081)

        
        Yahoo! Messenger是Yahoo!即时信息服务的主客户端。
        Yahoo! Messenger实现上存在漏洞,在某些情况下攻击者可能得到用户的认证信息。
        Yahoo! Messenger version 4在用户进行认证的时候并不加密数据,如果第三方攻击者能够对用户客户端和服务器之间的通信进行窃听,那么攻击者可以容易地得到用户的认证信息。
        

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-0322
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-0322
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200206-081
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=101466489113920&w=2
(UNKNOWN)  BUGTRAQ  20020223 Re: Remote crashes in Yahoo messenger
http://marc.info/?l=bugtraq&m=101467298107635&w=2
(UNKNOWN)  BUGTRAQ  20020223 Re: Re: Remote crashes in Yahoo messenger
http://www.securityfocus.com/bid/4173
(UNKNOWN)  BID  4173

- 漏洞信息

Yahoo! Instant Messenger明文口令漏洞
高危 设计错误
2002-06-25 00:00:00 2005-10-20 00:00:00
远程  
        
        Yahoo! Messenger是Yahoo!即时信息服务的主客户端。
        Yahoo! Messenger实现上存在漏洞,在某些情况下攻击者可能得到用户的认证信息。
        Yahoo! Messenger version 4在用户进行认证的时候并不加密数据,如果第三方攻击者能够对用户客户端和服务器之间的通信进行窃听,那么攻击者可以容易地得到用户的认证信息。
        

- 公告与补丁

        临时解决方法:
        如果您不能立刻安装补丁或者升级,CNNVD建议您采取以下措施以降低威胁:
        * 不要在不可信的环境中使用Yahoo! Instant Messenger。
        厂商补丁:
        Yahoo!
        ------
        目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
        
        http://messenger.yahoo.com/

- 漏洞信息

59480
Yahoo! Messenger config/ncclogin Cleartext Credential Transmission
Remote / Network Access Cryptographic, Information Disclosure
Loss of Confidentiality
Exploit Public

- 漏洞描述

- 时间线

2002-02-23 Unknow
2002-02-23 Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Yahoo! Instant Messenger Plain Text Password Vulnerability
Design Error 4173
Yes No
2002-02-22 12:00:00 2009-07-11 10:56:00
Discovered by Chris Bisnett <wav_boy2@yahoo.com>.

- 受影响的程序版本

Yahoo! Messenger 4.0
- Microsoft Windows 2000 Professional SP2
- Microsoft Windows 2000 Professional SP1
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows ME
- Microsoft Windows NT Workstation 4.0 SP6a
- Microsoft Windows NT Workstation 4.0 SP6
- Microsoft Windows NT Workstation 4.0 SP5
- Microsoft Windows NT Workstation 4.0 SP4
- Microsoft Windows NT Workstation 4.0 SP3
- Microsoft Windows NT Workstation 4.0 SP2
- Microsoft Windows NT Workstation 4.0 SP1
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows XP Home
Yahoo! Messenger 5.0
- Microsoft Windows 2000 Professional SP2
- Microsoft Windows 2000 Professional SP1
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows ME
- Microsoft Windows NT Workstation 4.0 SP6a
- Microsoft Windows NT Workstation 4.0 SP5
- Microsoft Windows NT Workstation 4.0 SP4
- Microsoft Windows NT Workstation 4.0 SP3
- Microsoft Windows NT Workstation 4.0 SP2
- Microsoft Windows NT Workstation 4.0 SP1
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows XP Home

- 不受影响的程序版本

Yahoo! Messenger 5.0
- Microsoft Windows 2000 Professional SP2
- Microsoft Windows 2000 Professional SP1
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows ME
- Microsoft Windows NT Workstation 4.0 SP6a
- Microsoft Windows NT Workstation 4.0 SP5
- Microsoft Windows NT Workstation 4.0 SP4
- Microsoft Windows NT Workstation 4.0 SP3
- Microsoft Windows NT Workstation 4.0 SP2
- Microsoft Windows NT Workstation 4.0 SP1
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows XP Home

- 漏洞讨论

Yahoo! Messenger is the main client for Yahoo's instant messaging service.

It has been reported that Yahoo! Messenger version 4 does not encrypt the data transferred when a user is authenticating.

If a malicious third party could eavesdrop on network traffic between the messenger client and the Yahoo! server, this could potentially disclose, in plain text, the authentication information of a user.

- 漏洞利用

No exploit code is required.

- 解决方案

Reportedly Yahoo! Messenger version 5 is not affected by this issue:

http://messenger.yahoo.com/

- 相关参考

     

     

    关于SCAP中文社区

    SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

    版权声明

    CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站