CVE-2002-0316
CVSS7.5
发布时间 :2002-06-25 00:00:00
修订时间 :2016-10-17 22:18:59
NMCOES    

[原文]Cross-site scripting vulnerability in eXtreme message board (XMB) 1.6x and earlier allows remote attackers to execute script as other XMB users by inserting the script into an IMG tag.


[CNNVD]XMB图像标签脚本注入漏洞(CNNVD-200206-094)

        eXtreme留言板(XMB) 1.6x版本及更早版本存在跨站脚本漏洞。远程攻击者可以像其他XMB用户通过向IMG标签中注入脚本执行脚本。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-0316
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-0316
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200206-094
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=101447886404876&w=2
(UNKNOWN)  BUGTRAQ  20020222 XMB cross-scripting vulnerability
http://www.iss.net/security_center/static/8262.php
(UNKNOWN)  XF  xmb-php-css(8262)
http://www.securityfocus.com/bid/4167
(VENDOR_ADVISORY)  BID  4167

- 漏洞信息

XMB图像标签脚本注入漏洞
高危 跨站脚本
2002-06-25 00:00:00 2006-09-22 00:00:00
远程  
        eXtreme留言板(XMB) 1.6x版本及更早版本存在跨站脚本漏洞。远程攻击者可以像其他XMB用户通过向IMG标签中注入脚本执行脚本。

- 公告与补丁

        This issue was fixed in the XMB 1.6 Magic Lantern final beta version. Those affected are advised to upgrade.

- 漏洞信息 (21300)

XMB Forum 1.6 pre-beta Image Tag Script Injection Vulnerability (EDBID:21300)
php webapps
2002-02-22 Verified
0 skizzik
N/A [点击下载]
source: http://www.securityfocus.com/bid/4167/info

The Extreme Message Board (XMB) 1.6 Magic Lantern pre-beta version reportedly allows JavaScript and HTML to be entered in messages. This can be achieved by entering script or HTML between [img] and [/img] tags in a forum message.

This has been fixed in the 1.6 Magic Lantern final beta version of XMB. 

[img]javasCript:alert('Hello world.')[/img] 		

- 漏洞信息

8874
XMB BBCode IMG Tag XSS
Remote / Network Access Input Manipulation
Loss of Integrity Upgrade
Exploit Public Third-party Verified

- 漏洞描述

- 时间线

2002-02-22 Unknow
2002-02-22 Unknow

- 解决方案

Upgrade to version 1.9.8 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

XMB Image Tag Script Injection Vulnerability
Input Validation Error 4167
Yes No
2002-02-22 12:00:00 2009-07-11 10:56:00
Posted to BugTraq on Feb 22, 2002 by skizzik@imail.ru

- 受影响的程序版本

The XMB Group XMB Forum 1.6 pre-beta
The XMB Group XMB Forum 1.6 final beta

- 不受影响的程序版本

The XMB Group XMB Forum 1.6 final beta

- 漏洞讨论

The Extreme Message Board (XMB) 1.6 Magic Lantern pre-beta version reportedly allows JavaScript and HTML to be entered in messages. This can be achieved by entering script or HTML between [img] and [/img] tags in a forum message.

This has been fixed in the 1.6 Magic Lantern final beta version of XMB.

- 漏洞利用

The following example was submitted:

[img]javasCript:alert('Hello world.')[/img]

- 解决方案

This issue was fixed in the XMB 1.6 Magic Lantern final beta version. Those affected are advised to upgrade.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站