CVE-2002-0304
CVSS5.0
发布时间 :2002-05-31 00:00:00
修订时间 :2016-10-17 22:18:46
NMCO    

[原文]Lil HTTP Server 2.1 allows remote attackers to read password-protected files via a /./ in the HTTP request.


[CNNVD]Summit Computer Networks Lil' HTTP服务器绕过认证访问漏洞(CNNVD-200205-120)

        
        Lil' HTTP是一个小巧高效的HTTP服务器程序,就一个单独的EXE执行文件,提供了服务端包含和CGI支持等功能。
        Lil' HTTP实现上存在漏洞,远程攻击者可以绕过口令认证访问到一些受保护的文件和目录。
        通过构造特别的URL给Lil' HTTP服务器程序,远程攻击者可以访问到已知文件名的受保护的文件和目录。
        

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-0304
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-0304
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200205-120
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=101432338000591&w=2
(UNKNOWN)  BUGTRAQ  20020220 SecurityOffice Security Advisory:// LilHTTP Web Server Protected File Access Vulnerability
http://marc.info/?l=bugtraq&m=101665069500433&w=2
(UNKNOWN)  BUGTRAQ  20020320 LilHTTP Web Server Protected File Access Vulnerability (Solution)
http://www.securityfocus.com/bid/4153
(UNKNOWN)  BID  4153
http://www.summitcn.com/lilhttp/lildocs.html#WhatsNew
(UNKNOWN)  MISC  http://www.summitcn.com/lilhttp/lildocs.html#WhatsNew

- 漏洞信息

Summit Computer Networks Lil' HTTP服务器绕过认证访问漏洞
中危 输入验证
2002-05-31 00:00:00 2005-10-20 00:00:00
远程  
        
        Lil' HTTP是一个小巧高效的HTTP服务器程序,就一个单独的EXE执行文件,提供了服务端包含和CGI支持等功能。
        Lil' HTTP实现上存在漏洞,远程攻击者可以绕过口令认证访问到一些受保护的文件和目录。
        通过构造特别的URL给Lil' HTTP服务器程序,远程攻击者可以访问到已知文件名的受保护的文件和目录。
        

- 公告与补丁

        临时解决方法:
        如果您不能立刻安装补丁或者升级,CNNVD建议您采取以下措施以降低威胁:
        * 不要在服务器上存入敏感资料。
        厂商补丁:
        Summit Computer Networks
        ------------------------
        目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        
        http://www.summitcn.com

- 漏洞信息

11642
Lil HTTP Server /./ Request Authentication Bypass
Remote / Network Access Authentication Management, Input Manipulation
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2002-02-20 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站