CVE-2002-0294
CVSS2.1
发布时间 :2002-05-31 00:00:00
修订时间 :2016-10-17 22:18:33
NMCOS    

[原文]Alcatel 4400 installs the /chetc/shutdown command with setgid privileges, which allows many different local users to shut down the system.


[CNNVD]Alcatel OmniPCX非特权用户可以关机漏洞(CNNVD-200205-130)

        
        OmniPCX是企业级的Personal Communications Exchange (PCX)系统,由Alcatel负责维护开发。
        攻击者无须以halt、root用户登录,就以mtcl用户登录,执行/chetc/shutdown即可关机
        > ls -l /chetc/shutdown
        -r-sr-sr-x 1 root other 6120 Jul 6 1998 /chetc/shutdown
        >
        

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-0294
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-0294
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200205-130
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=101413767925869&w=2
(UNKNOWN)  BUGTRAQ  20020219 Security BugWare : Alcatel 4400 PBX hack
http://www.securityfocus.com/bid/4130
(UNKNOWN)  BID  4130

- 漏洞信息

Alcatel OmniPCX非特权用户可以关机漏洞
低危 配置错误
2002-05-31 00:00:00 2005-10-20 00:00:00
本地  
        
        OmniPCX是企业级的Personal Communications Exchange (PCX)系统,由Alcatel负责维护开发。
        攻击者无须以halt、root用户登录,就以mtcl用户登录,执行/chetc/shutdown即可关机
        > ls -l /chetc/shutdown
        -r-sr-sr-x 1 root other 6120 Jul 6 1998 /chetc/shutdown
        >
        

- 公告与补丁

        临时解决方法:
        如果您不能立刻安装补丁或者升级,CNNVD建议您采取以下措施以降低威胁:
        * 去掉程序/chetc/shutdown其它用户执行权限。建议将Alcatel OmniPCX 4400置于防火墙的保护之下,只允许可信任用户、可信任源IP登录。
        厂商补丁:
        Alcatel
        -------
        目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        
        http://www.ind.alcatel.com/omnipcx/index.cfm?cnt=index

- 漏洞信息

12322
Alcatel OmniPCX 4400 Unprivileged User Machine Shutdown DoS
Denial of Service
Loss of Availability

- 漏洞描述

Unknown or Incomplete

- 时间线

2002-02-19 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Alcatel OmniPCX Unprivileged User System Shutdown Denial Of Service Vulnerability
Configuration Error 4130
No Yes
2002-02-19 12:00:00 2009-07-11 10:56:00
This vulnerability was announced in a Security Bugware Advisory on February 19, 2002.

- 受影响的程序版本

Alcatel-Lucent OmniPCX 4400 0

- 漏洞讨论

OmniPCX is an enterprise-level Personal Communications Exchange (PCX) system maintained and distributed by Alcatel.

It is possible for any user with local access to the OmniPCX 4400 to shut down the system. This is due to the shutdown utility on the system being installed with a setuid root bit. While this is not inherently an issue, as OmniPCX systems are not designed for multi-user access, this problem may be compounded by the ability to access the system through one of the known default login and password combinations, as described in Bugtraq ID 4127 "Alcatel OmniPCX Default Passwords Vulnerability."

- 漏洞利用

No exploit is required for this vulnerability.

- 解决方案

Currently the SecurityFocus staff are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站