CVE-2002-0074
CVSS7.5
发布时间 :2002-04-22 00:00:00
修订时间 :2008-09-10 15:11:16
NMCO    

[原文]Cross-site scripting vulnerability in Help File search facility for Internet Information Server (IIS) 4.0, 5.0 and 5.1 allows remote attackers to embed scripts into another user's session.


[CNNVD]Microsoft IIS帮助文件搜索存在跨站脚本执行漏洞(MS02-018)(CNNVD-200204-035)

        
        Microsoft IIS(Internet Information Server)是MS Windows系统默认自带的Web服务器软件。
        由于Microsoft IIS在处理帮助文件搜索功能时没有很好的检查用户输入,可以导致攻击者进行跨站脚本执行攻击。
        当IIS在处理帮助文件搜索功能时,没有对搜索引擎字段数据进行充分检查,攻击者可以在搜索引擎字段中输入包含恶意脚本代码的链接并返回给浏览此连接的客户端,如果客户端信任此WEB站点,包含在链接中的恶意脚本代码就会在用户浏览器上执行,导致跨站脚本攻击。
        可能导致攻击获得用户基于Cookie认证的敏感信息。
        

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:microsoft:internet_information_server:5.1Microsoft IIS 5.1
cpe:/a:microsoft:internet_information_server:4.0Microsoft IIS 4.0
cpe:/a:microsoft:internet_information_server:5.0