CVE-2002-0028
CVSS7.5
发布时间 :2002-02-27 00:00:00
修订时间 :2016-10-17 22:15:31
NMCO    

[原文]Buffer overflow in ICQ before 2001B Beta v5.18 Build #3659 allows remote attackers to execute arbitrary code via a Voice Video & Games request.


[CNNVD]ICQ缓冲区溢出漏洞(CNNVD-200202-013)

        ICQ 2001B Beta v5.18 Build #3659之前版本存在缓冲区溢出漏洞。远程攻击者可以借助语音视频和游戏请求执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:mirabilis:icq:2001a
cpe:/a:mirabilis:icq:2001b_build3638
cpe:/a:mirabilis:icq:2000.0b_build3278
cpe:/a:mirabilis:icq:2001b_build3636
cpe:/a:mirabilis:icq:2000.0a

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-0028
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-0028
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200202-013
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=101043894627851&w=2
(UNKNOWN)  BUGTRAQ  20020106 ICQ remote buffer overflow vulnerability
http://marc.info/?l=vuln-dev&m=101043076806401&w=2
(UNKNOWN)  VULN-DEV  20020107 ICQ remote buffer overflow vulnerability
http://www.cert.org/advisories/CA-2002-02.html
(VENDOR_ADVISORY)  CERT  CA-2002-02
http://www.kb.cert.org/vuls/id/570167
(VENDOR_ADVISORY)  CERT-VN  VU#570167
http://www.securityfocus.com/bid/3813
(VENDOR_ADVISORY)  BID  3813
http://xforce.iss.net/static/7743.php
(UNKNOWN)  XF  aim-game-overflow(7743)

- 漏洞信息

ICQ缓冲区溢出漏洞
高危 缓冲区溢出
2002-02-27 00:00:00 2006-04-07 00:00:00
远程  
        ICQ 2001B Beta v5.18 Build #3659之前版本存在缓冲区溢出漏洞。远程攻击者可以借助语音视频和游戏请求执行任意代码。

- 公告与补丁

        

- 漏洞信息

2018
ICQ Voice Video Game Request Overflow
Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2002-01-02 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站