CVE-2002-0008
CVSS7.5
发布时间 :2002-01-31 00:00:00
修订时间 :2008-09-10 15:11:02
NMCO    

[原文]Bugzilla before 2.14.1 allows remote attackers to (1) spoof a user comment via an HTTP request to process_bug.cgi using the "who" parameter, instead of the Bugzilla_login cookie, or (2) post a bug as another user by modifying the reporter parameter to enter_bug.cgi, which is passed to post_bug.cgi.


[CNNVD]BugZilla Process_Bug.CGI哄骗评论漏洞(CNNVD-200201-019)

        Bugzilla 2.14.1之前版本存在漏洞。远程攻击者可以(1)借助使用"who"参数的process_bug.cgi而不是Bugzilla_login cookie的HTTP请求哄骗用户评论,或者(2)通过修改enter_bug.cgi中的reporter参数像其他用户公布漏洞,该参数被传到post_bug.cgi。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-0008
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-0008
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200201-019
(官方数据源) CNNVD

- 其它链接及资源

http://www.bugzilla.org/security2_14_1.html
(VENDOR_ADVISORY)  CONFIRM  http://www.bugzilla.org/security2_14_1.html
http://bugzilla.mozilla.org/show_bug.cgi?id=108516
(VENDOR_ADVISORY)  MISC  http://bugzilla.mozilla.org/show_bug.cgi?id=108516
http://bugzilla.mozilla.org/show_bug.cgi?id=108385
(VENDOR_ADVISORY)  MISC  http://bugzilla.mozilla.org/show_bug.cgi?id=108385
http://archives.neohapsis.com/archives/bugtraq/2002-01/0034.html
(UNKNOWN)  BUGTRAQ  20020105 Security Advisory for Bugzilla v2.15 (cvs20020103) and older
http://www.securityfocus.com/bid/3794
(UNKNOWN)  BID  3794
http://www.securityfocus.com/bid/3793
(UNKNOWN)  BID  3793
http://www.iss.net/security_center/static/7805.php
(UNKNOWN)  XF  bugzilla-processbug-comment-spoofing(7805)
http://www.iss.net/security_center/static/7804.php
(UNKNOWN)  XF  bugzilla-postbug-report-spoofing(7804)
http://rhn.redhat.com/errata/RHSA-2002-001.html
(UNKNOWN)  REDHAT  RHSA-2002:001

- 漏洞信息

BugZilla Process_Bug.CGI哄骗评论漏洞
高危 访问验证错误
2002-01-31 00:00:00 2005-10-20 00:00:00
远程  
        Bugzilla 2.14.1之前版本存在漏洞。远程攻击者可以(1)借助使用"who"参数的process_bug.cgi而不是Bugzilla_login cookie的HTTP请求哄骗用户评论,或者(2)通过修改enter_bug.cgi中的reporter参数像其他用户公布漏洞,该参数被传到post_bug.cgi。

- 公告与补丁

        This issue has been addressed by the vendor is versions 2.14.1 and later. Users are advised to upgrade to the most recent version.
        It should also be noted that users who are running version 2.15 checked out of
        cvs prior to 15 December 2001 are strongly recommended to use 'cvs update' to obtain the current cvs code.
        Mozilla Bugzilla 2.10
        
        Mozilla Bugzilla 2.12
        
        Mozilla Bugzilla 2.14
        
        Mozilla Bugzilla 2.4
        
        Mozilla Bugzilla 2.6
        
        Mozilla Bugzilla 2.8
        

- 漏洞信息

5414
Bugzilla process_bug.cgi User Comment Spoofing

- 漏洞描述

Unknown or Incomplete

- 时间线

2004-04-08 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站