CVE-2001-1550
CVSS2.1
发布时间 :2001-12-31 00:00:00
修订时间 :2008-09-05 16:26:50
NMCO    

[原文]CentraOne 5.2 and Centra ASP with basic authentication enabled creates world-writable base64 encoded log files, which allows local users to obtain cleartext passwords from decoded log files and impersonate users.


[CNNVD]Centra CentraOne编码证书记录文件漏洞(CNNVD-200112-174)

        带有基础认证可用的CentraOne 5.2版本及Centra ASP版本创建全局可写的base64编码的记录文件,本地用户可以获得来自译码记录文件和假冒用户的明文密码。

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:centra:centraone:5.2
cpe:/a:centra:smart_connect:cen5.2-03
cpe:/a:centra:asp

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-1550
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-1550
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200112-174
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/7820
(PATCH)  XF  centraone-log-file-info(7820)
http://archives.neohapsis.com/archives/ntbugtraq/2001-q4/0205.html
(VENDOR_ADVISORY)  NTBUGTRAQ  20011226 Dangerous information in CentraOne log files - VENDOR RESPONSE
http://www.securityfocus.com/bid/3704
(UNKNOWN)  BID  3704
http://archives.neohapsis.com/archives/vulnwatch/2001-q4/0072.html
(VENDOR_ADVISORY)  VULNWATCH  20011217 Dangerous information in CentraOne Log files, possible user impersonation

- 漏洞信息

Centra CentraOne编码证书记录文件漏洞
低危 设计错误
2001-12-31 00:00:00 2005-10-20 00:00:00
本地  
        带有基础认证可用的CentraOne 5.2版本及Centra ASP版本创建全局可写的base64编码的记录文件,本地用户可以获得来自译码记录文件和假冒用户的明文密码。

- 公告与补丁

        The vendor has released an upgraded version of CentraOne which addresses this issue. A patch is also available and can be obtained from the referenced vendor website.
        Centra CentraOne 5.2
        

- 漏洞信息

20278
CentraOne Log File Trivially Encoded Password Disclosure
Information Disclosure
Loss of Confidentiality Patch / RCS, Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2001-12-17 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 5.3 or higher, as it has been reported to fix this vulnerability. In addition, the vendor has released a patch for some older versions.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站