CVE-2001-1507
CVSS7.5
发布时间 :2001-12-31 00:00:00
修订时间 :2008-09-10 15:10:51
NMCO    

[原文]OpenSSH before 3.0.1 with Kerberos V enabled does not properly authenticate users, which could allow remote attackers to login unchallenged.


[CNNVD]OpenSSH Kerberos任意特权提升漏洞(CNNVD-200112-161)

        OpenSSH 3.0.1之前版本存在漏洞。当Kerberos V有效时,该软件不能正确的验证用户,远程攻击者利用该漏洞导致登录受到挑战。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:openbsd:openssh:3.0p1OpenBSD OpenSSH 3.0 p1
cpe:/a:openbsd:openssh:3.0OpenBSD OpenSSH 3.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-1507
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-1507
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200112-161
(官方数据源) CNNVD

- 其它链接及资源

http://www.openbsd.org/errata30.html#sshd
(PATCH)  CONFIRM  http://www.openbsd.org/errata30.html#sshd
http://www.iss.net/security_center/static/7598.php
(PATCH)  XF  openssh-kerberos-elevate-privileges(7598)
http://msgs.securepoint.com/cgi-bin/get/bugtraq0111/114.html
(VENDOR_ADVISORY)  BUGTRAQ  20011119 OpenSSH 3.0.1 (fwd)
http://www.securityfocus.com/bid/3560
(UNKNOWN)  BID  3560

- 漏洞信息

OpenSSH Kerberos任意特权提升漏洞
高危 未知
2001-12-31 00:00:00 2005-10-20 00:00:00
远程  
        OpenSSH 3.0.1之前版本存在漏洞。当Kerberos V有效时,该软件不能正确的验证用户,远程攻击者利用该漏洞导致登录受到挑战。

- 公告与补丁

        The vendor has made upgrades available.
        OpenSSH packages for Trustix Secure Linux do not have Kerberos support enabled. However, fixes have been provided for those users who wish to enable Kerberos support.
        OpenBSD OpenSSH 3.0
        
        OpenBSD OpenSSH 3.0 p1
        

- 漏洞信息

20216
OpenSSH with KerberosV Remote Authentication Bypass
Remote / Network Access

- 漏洞描述

OpenSSH contains a flaw that may allow a remote attacker to bypass login authentication when Kerberos V is enabled. No further details have been provided.

- 时间线

2001-11-19 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 3.0.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站