CVE-2001-1480
CVSS7.5
发布时间 :2001-12-31 00:00:00
修订时间 :2008-09-05 16:26:40
NMCO    

[原文]Java Runtime Environment (JRE) and SDK 1.2 through 1.3.0_04 allows untrusted applets to access the system clipboard.


[CNNVD]Sun JRE/SDK剪贴板弹出漏洞(CNNVD-200112-198)

        Java Runtime Environment (JRE)以及SDK 1.2版本到1.3.0_04版本存在漏洞。不受信任的小程序可以访问系统剪贴板。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:sun:jdk:1.2.2_07::windows
cpe:/a:sun:jre:1.2.2_003::linux_production
cpe:/a:sun:sdk:1.1.3Sun SDK 1.1.3
cpe:/a:sun:jre:1.2.2_007::linux
cpe:/a:sun:jre:1.2.2::linux_production
cpe:/a:sun:jre:1.3.0:update2:windows
cpe:/a:apple:mac_os_runtime_for_java:2.2.4::java
cpe:/a:sun:jre:1.2.2_07::solaris
cpe:/a:sun:jre:1.2.2_007::solaris
cpe:/a:sun:jdk:1.3.0_02::linux
cpe:/a:sun:jre:1.3.0:update2:solaris
cpe:/a:sun:jre:1.3.0:update1:linux
cpe:/a:sun:jdk:1.2.2_07a::solaris
cpe:/a:sun:jdk:1.3.0_02::windows
cpe:/a:sun:jre:1.3.0::linux
cpe:/a:sun:jre:1.2.2_007::windows
cpe:/a:sun:jdk:1.2.2_07::linux
cpe:/a:sun:sdk:1.3.0Sun SDK 1.3.0
cpe:/a:sun:jre:1.3.0:update2:linux
cpe:/a:sun:jdk:1.3.0_02::solaris
cpe:/a:sun:jre:1.2.2_006::linux
cpe:/a:sun:jdk:1.2.2_07::solaris
cpe:/a:sun:jre:1.2.2_005::linux
cpe:/a:sun:jre:1.2.2_004::linux

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-1480
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-1480
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200112-198
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/7333
(PATCH)  XF  jre-system-clipboard-access(7333)
http://www.securityfocus.com/bid/3441
(PATCH)  BID  3441
http://www.securityfocus.com/advisories/3617
(VENDOR_ADVISORY)  HP  HPSBUX0110-174
http://cert.uni-stuttgart.de/archive/bugtraq/2001/10/msg00120.html
(UNKNOWN)  BUGTRAQ  20011017 Mac OS X v10.0.x J2SE v1.3 clipboard tapping vulnerability

- 漏洞信息

Sun JRE/SDK剪贴板弹出漏洞
高危 访问验证错误
2001-12-31 00:00:00 2005-10-20 00:00:00
远程  
        Java Runtime Environment (JRE)以及SDK 1.2版本到1.3.0_04版本存在漏洞。不受信任的小程序可以访问系统剪贴板。

- 公告与补丁

        Currently the SecurityFocus staff are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .
        Sun SDK 1.1.3
        
        Sun JRE (Solaris Production Release) 1.2.2 _07
        
        Sun SDK (Solaris Production Release) 1.2.2 _07
        
        Sun JRE (Linux Production Release) 1.2.2 _007
        
        Sun SDK (Linux Production Release) 1.2.2 _007
        
        Sun JRE (Windows Production Release) 1.2.2 _007
        
        Sun SDK (Windows Production Release) 1.2.2 _007
        
        Sun SDK (Solaris Reference Release) 1.2.2 _007
        
        Sun JRE (Solaris Reference Release) 1.2.2 _007
        
        Sun SDK (Windows Production Release) 1.3 .0_02
        
        Sun SDK 1.3 .0
        
        Sun JRE (Windows Production Release) 1.3 .0_02
        
        Apple Macintosh Runtime for Java 2.2.4
        

- 漏洞信息

20196
Sun Java JRE / SDK Untrusted Applet System Clipboard Access

- 漏洞描述

Unknown or Incomplete

- 时间线

2001-10-17 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站