CVE-2001-1457
CVSS7.5
发布时间 :2002-01-30 00:00:00
修订时间 :2008-09-05 16:26:36
NMCO    

[原文]Buffer overflow in CrazyWWWBoard 2000p4 and 2000LEp5 allows remote attackers to execute arbitrary code via a long HTTP_USER_AGENT CGI environment variable.


[CNNVD]CrazyWWWBoard缓冲区溢出漏洞(CNNVD-200201-011)

        CrazyWWWBoard 2000p4和2000LEp5具有缓冲区溢出漏洞。远程攻击者可以借助超长HTTP_USER_AGENT CGI环境变量执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:nobreak_technologies:crazywwwboard:2000p4
cpe:/a:nobreak_technologies:crazywwwboard:2000lep5

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-1457
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-1457
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200201-011
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/229955
(UNKNOWN)  CERT-VN  VU#229955
http://xforce.iss.net/xforce/xfdb/10110
(UNKNOWN)  XF  crazywwwboard-httpuseragent-bo(10110)
http://www.securityfocus.com/archive/1/173050
(UNKNOWN)  BUGTRAQ  20010331 Remote buffer overflow in CrazyWWWBoard.

- 漏洞信息

CrazyWWWBoard缓冲区溢出漏洞
高危 缓冲区溢出
2002-01-30 00:00:00 2005-10-20 00:00:00
远程  
        CrazyWWWBoard 2000p4和2000LEp5具有缓冲区溢出漏洞。远程攻击者可以借助超长HTTP_USER_AGENT CGI环境变量执行任意代码。

- 公告与补丁

        

- 漏洞信息

17690
CrazyWWWBoard HTTP_USER_AGENT CGI Environment Variable Remote Overflow
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2001-03-31 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站