CVE-2001-1456
CVSS7.5
发布时间 :2001-09-04 00:00:00
修订时间 :2008-09-10 15:10:32
NMCO    

[原文]Buffer overflow in the (1) smap/smapd and (2) CSMAP daemons for Gauntlet Firewall 5.0 through 6.0 allows remote attackers to execute arbitrary code via a crafted mail message.


[CNNVD]基于Unix的Gauntlet Firewall和WebShield CSMAP以及smap/smapd缓冲区溢出漏洞(CNNVD-200109-005)

        Gauntlet Firewall 5.0到6.0版本的(1)smap/smapd和(2)CSMAP守护进程存在缓冲区溢出漏洞。远程攻击者借助特制的邮件消息执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-119 [内存缓冲区边界内操作的限制不恰当]

- CPE (受影响的平台与产品)

cpe:/o:sgi:irix:6.3SGI IRIX 6.3
cpe:/h:pgp:e-ppliance_300:1.5PGP PGP e-ppliance 300 series 1.5
cpe:/a:network_associates:gauntlet_firewall:unix_6.0
cpe:/o:sgi:irix:6.4SGI IRIX 6.4
cpe:/o:sgi:irix:6.5SGI IRIX 6.5
cpe:/a:mcafee:webshield_smtp:4.1McAfee WebShield 4.1
cpe:/a:network_associates:gauntlet_firewall:unix_5.5
cpe:/o:sgi:irix:6.2SGI IRIX 6.2
cpe:/h:pgp:e-ppliance_300:1.0PGP PGP e-ppliance 300 series 1.0
cpe:/a:mcafee:webshield_smtp:4.0McAfee WebShield 4.0
cpe:/a:network_associates:gauntlet_firewall:unix_5.0
cpe:/h:network_associates:mcafee_e-ppliance:100_series
cpe:/h:pgp:e-ppliance_300:2.0PGP PGP e-ppliance 300 series 2.0
cpe:/a:network_associates:gauntlet_firewall:4.2
cpe:/h:network_associates:mcafee_e-ppliance:120_series

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-1456
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-1456
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200109-005
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/206723
(PATCH)  CERT-VN  VU#206723
http://www.cert.org/advisories/CA-2001-25.html
(UNKNOWN)  CERT  CA-2001-25
ftp://patches.sgi.com/support/free/security/advisories/20011104-01-I
(PATCH)  SGI  20011104-01-I
http://xforce.iss.net/xforce/xfdb/7088
(UNKNOWN)  XF  gauntlet-csmap-bo(7088)
http://www.securityfocus.com/bid/3290
(UNKNOWN)  BID  3290

- 漏洞信息

基于Unix的Gauntlet Firewall和WebShield CSMAP以及smap/smapd缓冲区溢出漏洞
高危 缓冲区溢出
2001-09-04 00:00:00 2006-09-22 00:00:00
远程  
        Gauntlet Firewall 5.0到6.0版本的(1)smap/smapd和(2)CSMAP守护进程存在缓冲区溢出漏洞。远程攻击者借助特制的邮件消息执行任意代码。

- 公告与补丁

        A patch to repair this vulnerability is available for all Network Associates products listed as being vulnerable at ftp://ftp.nai.com/pub/security/ and
        http://www.pgp.com/naicommon/download/upgrade/upgrades-patch.asp for the Gauntlet and PGP e-ppliance products and www.mcafeeb2b.com for the McAfee e-ppliance and WebShield products.

- 漏洞信息

4689
NAI Gauntlet Firewall smap / smapd / CSMAP Daemon Remote Overflow
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

- 时间线

2001-09-04 Unknow
Unknow Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站