CVE-2001-1430
CVSS7.5
发布时间 :2001-06-11 00:00:00
修订时间 :2008-09-05 16:26:32
NMCOS    

[原文]Cayman 3220-H DSL Router 1.0 ship without a password set, which allows remote attackers to gain unauthorized access.


[CNNVD]Cayman-DSL路由器不安全默认账户漏洞(CNNVD-200106-060)

        无密码设置的Cayman 3220-H DSL Router 1.0版本存在漏洞。远程攻击者可以获得未授权访问。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-1430
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-1430
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200106-060
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/JARL-4ZTKY9
(UNKNOWN)  CONFIRM  http://www.kb.cert.org/vuls/id/JARL-4ZTKY9
http://www.kb.cert.org/vuls/id/557136
(UNKNOWN)  CERT-VN  VU#557136
http://xforce.iss.net/xforce/xfdb/6841
(UNKNOWN)  XF  cayman-dsl-insecure-permissions(6841)
http://www.securityfocus.com/bid/3017
(UNKNOWN)  BID  3017
http://www.securityfocus.com/archive/1/196083
(UNKNOWN)  BUGTRAQ  20010711 cayman strikes again

- 漏洞信息

Cayman-DSL路由器不安全默认账户漏洞
高危 配置错误
2001-06-11 00:00:00 2005-10-20 00:00:00
远程  
        无密码设置的Cayman 3220-H DSL Router 1.0版本存在漏洞。远程攻击者可以获得未授权访问。

- 公告与补丁

        Currently the SecurityFocus staff are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息

602
Cayman 3220-H DSL Router Single Character String Authentication Bypass
Remote / Network Access Authentication Management
Loss of Integrity
Exploit Public

- 漏洞描述

- 时间线

2001-07-11 Unknow
Unknow Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Cayman-DSL Router Insecure Default Account Vulnerability
Configuration Error 3017
Yes No
2001-07-11 12:00:00 2009-07-11 06:56:00
Reported to bugtraq by Russell Handorf <rhandorf@mail.russells-world.com> on July 11, 2001.

- 受影响的程序版本

Cayman 3220-H DSL Router 1.0

- 漏洞讨论

Cayman DSL router model 3220-H contains an insecure user account which grants any remote user access to the device's configuration. This could facilitate remote denials of service, as well as potentially allowing further compromises of the network served by the router.

- 漏洞利用

Currently the SecurityFocus staff are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com &lt;mailto:vuldb@securityfocus.com&gt;.

- 解决方案

Currently the SecurityFocus staff are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 相关参考

     

     

    关于SCAP中文社区

    SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

    版权声明

    CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站