CVE-2001-1423
CVSS7.5
发布时间 :2001-10-10 00:00:00
修订时间 :2008-09-05 16:26:30
NMCO    

[原文]Advanced Poll before 1.61, when using a flat file database, allows remote attackers to gain privileges by setting the logged_in parameter.


[CNNVD]Advanced Poll权限提升漏洞(CNNVD-200110-037)

        Advanced Poll 1.61之前的版本在使用平面文件数据库时存在漏洞。远程攻击者可以通过设置logged_in参数获取权限。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-1423
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-1423
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200110-037
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/140723
(UNKNOWN)  CERT-VN  VU#140723
http://xforce.iss.net/xforce/xfdb/7861
(UNKNOWN)  XF  advancedpoll-php-admin-access(7861)
http://securitytracker.com/id?1002516
(UNKNOWN)  SECTRACK  1002516

- 漏洞信息

Advanced Poll权限提升漏洞
高危 未知
2001-10-10 00:00:00 2006-08-16 00:00:00
远程  
        Advanced Poll 1.61之前的版本在使用平面文件数据库时存在漏洞。远程攻击者可以通过设置logged_in参数获取权限。

- 公告与补丁

        

- 漏洞信息

16721
Advanced Poll PHP Crafted logged_in Parameter Privilege Escalation

- 漏洞描述

Unknown or Incomplete

- 时间线

2001-10-10 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站