CVE-2001-1368
CVSS5.0
发布时间 :2001-06-11 00:00:00
修订时间 :2008-09-05 16:26:22
NMCO    

[原文]Vulnerability in iPlanet Web Server 4 included in Virtualvault Operating System (VVOS) 4.0 running HP-UX 11.04 could allow attackers to corrupt data.


[CNNVD]iPlanet Web Server数据损坏漏洞(CNNVD-200106-061)

        含运行HP-UX 11.04版本的Virtualvault Operating System (VVOS) 4.0版本的iPlanet Web Server 4版本存在漏洞。攻击者可以损坏数据。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-1368
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-1368
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200106-061
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/static/6697.php
(VENDOR_ADVISORY)  XF  hp-virtualvault-iws-corrupt-data(6697)
http://archives.neohapsis.com/archives/hp/2001-q2/0059.html
(VENDOR_ADVISORY)  HP  HPSBUX0106-152

- 漏洞信息

iPlanet Web Server数据损坏漏洞
中危 未知
2001-06-11 00:00:00 2005-10-20 00:00:00
远程  
        含运行HP-UX 11.04版本的Virtualvault Operating System (VVOS) 4.0版本的iPlanet Web Server 4版本存在漏洞。攻击者可以损坏数据。

- 公告与补丁

        

- 漏洞信息

11284
HP-UX VVOS iPlanet Web Server Unspecified Data Corruption Issue
Remote / Network Access Input Manipulation
Loss of Integrity Patch / RCS
Exploit Unknown

- 漏洞描述

iPlanet Web Server included in HP-UX VirtualVault Operating System (VVOS) contains a flaw that may allow a remote attacker to corrupt data. No further details have been provided.

- 时间线

2001-06-11 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, Hewlett-Packard has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站