CVE-2001-1323
CVSS7.5
发布时间 :2001-05-16 00:00:00
修订时间 :2016-10-17 22:14:31
NMCO    

[原文]Buffer overflow in MIT Kerberos 5 (krb5) 1.2.2 and earlier allows remote attackers to cause a denial of service and possibly execute arbitrary code via base-64 encoded data, which is not properly handled when the radix_encode function processes file glob output from the ftpglob function.


[CNNVD]MIT Kerberos 5 (krb5)缓冲区溢出漏洞(CNNVD-200105-087)

        MIT Kerberos 5 (krb5) 1.2.2和之前版本存在缓冲区溢出漏洞。远程攻击者可以借助基于64位编码数据导致服务拒绝以及可能执行任意代码。该漏洞当radix_encode函数过程文件从ftpglob函数输出时不能被准确处理。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-1323
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-1323
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200105-087
(官方数据源) CNNVD

- 其它链接及资源

http://download.immunix.org/ImmunixOS/7.0/updates/IMNX-2001-70-022-01
(UNKNOWN)  IMMUNIX  IMNX-2001-70-022-01
http://marc.info/?l=bugtraq&m=98826223517788&w=2
(UNKNOWN)  BUGTRAQ  20010426 Security advisory: krb5 ftpd buffer overflows
http://web.mit.edu/kerberos/www/advisories/ftpbuf.txt
(UNKNOWN)  CONFIRM  http://web.mit.edu/kerberos/www/advisories/ftpbuf.txt
http://www.redhat.com/support/errata/RHSA-2001-060.html
(VENDOR_ADVISORY)  REDHAT  RHSA-2001:060

- 漏洞信息

MIT Kerberos 5 (krb5)缓冲区溢出漏洞
高危 缓冲区溢出
2001-05-16 00:00:00 2005-10-20 00:00:00
远程  
        MIT Kerberos 5 (krb5) 1.2.2和之前版本存在缓冲区溢出漏洞。远程攻击者可以借助基于64位编码数据导致服务拒绝以及可能执行任意代码。该漏洞当radix_encode函数过程文件从ftpglob函数输出时不能被准确处理。

- 公告与补丁

        

- 漏洞信息

4895
MIT Kerberos 5 base-65 radix_encode Arbitrary Execution

- 漏洞描述

- 时间线

2001-04-25 Unknow
Unknow Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站