CVE-2001-1173
CVSS7.2
发布时间 :2001-07-26 00:00:00
修订时间 :2008-09-10 15:09:51
NMCO    

[原文]Vulnerability in MasqMail before 0.1.15 allows local users to gain privileges via piped aliases.


[CNNVD]MasqMail权限提升漏洞(CNNVD-200107-178)

        MasqMail 0.1.15之前的版本存在漏洞。本地用户可以借助piped aliases获取权限。

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:masqmail:masqmail:0.0.7
cpe:/a:masqmail:masqmail:0.1.10
cpe:/a:masqmail:masqmail:0.0.10
cpe:/a:masqmail:masqmail:0.0.4
cpe:/a:masqmail:masqmail:0.1.15
cpe:/a:masqmail:masqmail:0.1.1
cpe:/a:masqmail:masqmail:0.1.7
cpe:/a:masqmail:masqmail:0.1.13
cpe:/a:masqmail:masqmail:0.0.0
cpe:/a:masqmail:masqmail:0.1.3
cpe:/a:masqmail:masqmail:0.0.5
cpe:/a:masqmail:masqmail:0.1.8
cpe:/a:masqmail:masqmail:0.1.11
cpe:/a:masqmail:masqmail:0.1.12
cpe:/a:masqmail:masqmail:0.1.14
cpe:/a:masqmail:masqmail:0.1.5
cpe:/a:masqmail:masqmail:0.0.13
cpe:/a:masqmail:masqmail:0.1.2
cpe:/a:masqmail:masqmail:0.0.3
cpe:/a:masqmail:masqmail:0.0.6
cpe:/a:masqmail:masqmail:0.0.12
cpe:/a:masqmail:masqmail:0.0.2
cpe:/a:masqmail:masqmail:0.0.1
cpe:/a:masqmail:masqmail:0.1.6
cpe:/a:masqmail:masqmail:0.0.8
cpe:/a:masqmail:masqmail:0.1.4
cpe:/a:masqmail:masqmail:0.0.11
cpe:/a:masqmail:masqmail:0.1.0
cpe:/a:masqmail:masqmail:0.1.9
cpe:/a:masqmail:masqmail:0.0.9

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-1173
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-1173
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200107-178
(官方数据源) CNNVD

- 其它链接及资源

ftp://innominate.org/oku/masqmail/ChangeLog-stable
(VENDOR_ADVISORY)  CONFIRM  ftp://innominate.org/oku/masqmail/ChangeLog-stable

- 漏洞信息

MasqMail权限提升漏洞
高危 未知
2001-07-26 00:00:00 2005-10-20 00:00:00
本地  
        MasqMail 0.1.15之前的版本存在漏洞。本地用户可以借助piped aliases获取权限。

- 公告与补丁

        

- 漏洞信息

14176
MasqMail Piped Aliases Privilege Escalation
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2001-07-19 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.1.15 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站