CVE-2001-1161
CVSS7.5
发布时间 :2001-07-02 00:00:00
修订时间 :2008-09-05 16:25:50
NMCO    

[原文]Cross-site scripting (CSS) vulnerability in Lotus Domino 5.0.6 allows remote attackers to execute script on other web clients via a URL that ends in Javascript, which generates an error message that does not quote the resulting script.


[CNNVD]Lotus Domino跨站脚本(CSS)漏洞(CNNVD-200107-048)

        Lotus Domino 5.0.6版本存在跨站脚本(CSS)漏洞。远程攻击者可以在其它web客户端上借助以Javascript结束的URL执行脚本,该漏洞产生没有引用生成脚本的错误信息。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-1161
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-1161
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200107-048
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/642239
(VENDOR_ADVISORY)  CERT-VN  VU#642239
http://www.iss.net/security_center/static/6789.php
(VENDOR_ADVISORY)  XF  lotus-domino-css(6789)
http://www.securityfocus.com/bid/2962
(VENDOR_ADVISORY)  BID  2962
http://www.securityfocus.com/archive/1/194465
(VENDOR_ADVISORY)  BUGTRAQ  20010702 Lotus Domino Server Cross-Site Scripting Vulnerability
http://www.securityfocus.com/archive/1/194609
(UNKNOWN)  BUGTRAQ  20010702 Re: Lotus Domino Server Cross-Site Scripting Vulnerability
http://www.osvdb.org/1887
(UNKNOWN)  OSVDB  1887

- 漏洞信息

Lotus Domino跨站脚本(CSS)漏洞
高危 跨站脚本
2001-07-02 00:00:00 2005-08-17 00:00:00
远程  
        Lotus Domino 5.0.6版本存在跨站脚本(CSS)漏洞。远程攻击者可以在其它web客户端上借助以Javascript结束的URL执行脚本,该漏洞产生没有引用生成脚本的错误信息。

- 公告与补丁

        

- 漏洞信息

1887
IBM Lotus Domino Server NSF Handling URI XSS
Remote / Network Access Input Manipulation
Loss of Integrity Workaround, Upgrade
Exploit Public Vendor Verified, Third-party Verified

- 漏洞描述

Lotus Domino HTTP Service contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate that javascript has not been injected in the URL for a non-exiting script, and returns the URL in the error message. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2001-07-02 2001-03-18
2001-07-02 2001-10-17

- 解决方案

Upgrade to version 5.0.9 or higher, as it has been reported to fix this vulnerability. It is also possible to correct the flaw by implementing the following workaround: Create a custom error page for display.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站