CVE-2001-1147
CVSS7.2
发布时间 :2001-10-08 00:00:00
修订时间 :2008-09-05 16:25:48
NMCO    

[原文]The PAM implementation in /bin/login of the util-linux package before 2.11 causes a password entry to be rewritten across multiple PAM calls, which could provide the credentials of one user to a different user, when used in certain PAM modules such as pam_limits.


[CNNVD]Util-linux package /bin/login PAM implementation证书错误漏洞(CNNVD-200110-028)

        Util-linux package 2.11之前版本的/bin/login的PAM implementation可以通过多个PAM请求重写密码输入,可能在使用PAM的某些模式如pam_limits时,向一个用户提供另一个用户的证书。

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:andries_brouwer:util-linux:2.11i
cpe:/a:andries_brouwer:util-linux:2.11f
cpe:/a:andries_brouwer:util-linux:2.11h
cpe:/a:andries_brouwer:util-linux:2.10s
cpe:/a:andries_brouwer:util-linux:2.11k

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-1147
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-1147
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200110-028
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/3415
(VENDOR_ADVISORY)  BID  3415
http://www.iss.net/security_center/static/7266.php
(VENDOR_ADVISORY)  XF  utillinux-pamlimits-gain-privileges(7266)
http://www.securityfocus.com/archive/1/219175
(VENDOR_ADVISORY)  BUGTRAQ  20011008 pam_limits.so Bug!!
http://www.redhat.com/support/errata/RHSA-2001-132.html
(UNKNOWN)  REDHAT  RHSA-2001:132
http://www.novell.com/linux/security/advisories/2001_034_shadow_txt.html
(UNKNOWN)  SUSE  SuSE-SA:2001:034
http://www.linux-mandrake.com/en/security/2001/MDKSA-2001-084.php3
(UNKNOWN)  MANDRAKE  MDKSA-2001:084
http://www.ciac.org/ciac/bulletins/m-009.shtml
(UNKNOWN)  CIAC  M-009

- 漏洞信息

Util-linux package /bin/login PAM implementation证书错误漏洞
高危 未知
2001-10-08 00:00:00 2005-05-02 00:00:00
本地  
        Util-linux package 2.11之前版本的/bin/login的PAM implementation可以通过多个PAM请求重写密码输入,可能在使用PAM的某些模式如pam_limits时,向一个用户提供另一个用户的证书。

- 公告与补丁

        

- 漏洞信息

1970
util-linux /bin/login PAM Privilege Elevation

- 漏洞描述

Unknown or Incomplete

- 时间线

2001-10-08 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站