CVE-2001-1061
CVSS10.0
发布时间 :2001-08-31 00:00:00
修订时间 :2008-09-05 16:25:35
NMCO    

[原文]Vulnerability in lsmcode in unknown versions of AIX, possibly related to a usage error.


[CNNVD]AIX lsmcode未明漏洞(CNNVD-200108-161)

        AIX未知版本的lsmcode存在漏洞,该漏洞可能和使用错误有关。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-1061
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-1061
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200108-161
(官方数据源) CNNVD

- 其它链接及资源

http://archives.neohapsis.com/archives/aix/2001-q3/0003.html
(VENDOR_ADVISORY)  AIXAPAR  IY22255

- 漏洞信息

AIX lsmcode未明漏洞
危急 未知
2001-08-31 00:00:00 2005-10-20 00:00:00
远程  
        AIX未知版本的lsmcode存在漏洞,该漏洞可能和使用错误有关。

- 公告与补丁

        

- 漏洞信息

8012
IBM AIX lsmcode Usage Error Privilege Escalation
Local Access Required Input Manipulation
Impact Unknown
Exploit Unknown

- 漏洞描述

IBM AIX contains a flaw related to the lsmcode command that may allow an attacker to overflow a buffer by providing malicious input and it might result in privilege escalation. No further details have been provided.

- 时间线

2001-08-28 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 4.3.3 (APAR IY22255), 5.1.0 (APAR IY22266) or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站