CVE-2001-1043
CVSS5.0
发布时间 :2001-07-01 00:00:00
修订时间 :2008-09-10 15:09:34
NMCO    

[原文]ArGoSoft FTP Server 1.2.2.2 allows remote attackers to read arbitrary files and directories by uploading a .lnk (link) file that points to the target file.


[CNNVD]ArGoSoft FTP Server漏洞(CNNVD-200107-002)

        ArGoSoft FTP Server 1.2.2.2版本存在漏洞。远程攻击者通过上传指向目标文件的.lnk (连接)文件读取任意文件和目录。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-1043
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-1043
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200107-002
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/2961
(VENDOR_ADVISORY)  BID  2961
http://www.securityfocus.com/archive/1/194445
(VENDOR_ADVISORY)  BUGTRAQ  20010701 ArGoSoft 1.2.2.2 *.lnk upload Directory Traversal
http://xforce.iss.net/xforce/xfdb/6760
(UNKNOWN)  XF  ftp-lnk-directory-traversal(6760)
http://www.osvdb.org/1886
(UNKNOWN)  OSVDB  1886

- 漏洞信息

ArGoSoft FTP Server漏洞
中危 未知
2001-07-01 00:00:00 2006-09-05 00:00:00
远程  
        ArGoSoft FTP Server 1.2.2.2版本存在漏洞。远程攻击者通过上传指向目标文件的.lnk (连接)文件读取任意文件和目录。

- 公告与补丁

        

- 漏洞信息

11325
ArGoSoft FTP Server .lnk Shortcut Upload Arbitrary File Manipulation
Remote / Network Access Input Manipulation
Loss of Confidentiality, Loss of Integrity
Exploit Unknown Vendor Verified

- 漏洞描述

ArGoSoft FTP Server contains a flaw that may allow a malicious user to upload .lnk shortcut files. The issue is due to an unknown error in the product. It is possible that the flaw may allow the malicious user to use the uploaded .lnk shortcut files to access arbitrary files and directories outside of the FTP base path resulting in a loss of confidentiality or integrity.

- 时间线

2004-11-01 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.4.2.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站