CVE-2001-1035
CVSS7.5
发布时间 :2001-09-24 00:00:00
修订时间 :2008-09-05 16:25:31
NMCO    

[原文]Binary decoding feature of slrn 0.9 and earlier allows remote attackers to execute commands via shell scripts that are inserted into a news post.


[CNNVD]slrn二进制译码功能执行命令漏洞(CNNVD-200109-126)

        slrn 0.9以及之前版本二进制译码功能存在漏洞。远程攻击者借助插入到新闻发布的shell脚本执行命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-1035
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-1035
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200109-126
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/static/7166.php
(VENDOR_ADVISORY)  XF  slrn-decode-script-execution(7166)
http://www.securityfocus.com/bid/3364
(VENDOR_ADVISORY)  BID  3364
http://www.debian.org/security/2001/dsa-078
(PATCH)  DEBIAN  DSA-078

- 漏洞信息

slrn二进制译码功能执行命令漏洞
高危 未知
2001-09-24 00:00:00 2005-05-02 00:00:00
远程  
        slrn 0.9以及之前版本二进制译码功能存在漏洞。远程攻击者借助插入到新闻发布的shell脚本执行命令。

- 公告与补丁

        

- 漏洞信息

1956
SLRN Arbitrary Shell Script Execution

- 漏洞描述

Unknown or Incomplete

- 时间线

2001-09-24 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站