CVE-2001-0988
CVSS7.2
发布时间 :2001-07-23 00:00:00
修订时间 :2008-09-05 16:25:24
NMCOS    

[原文]Arkeia backup server 4.2.8-2 and earlier creates its database files with world-writable permissions, which could allow local users to overwrite the files or obtain sensitive information.


[CNNVD]Arkeia Backup全域可读文件创建漏洞(CNNVD-200107-168)

        Arkeia backup server 4.2.8-2及其之前的版本会创建一个带有全域可读权限的自身数据库文件,本地用户可以利用该漏洞覆盖文件或获取敏感信息。

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0988
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0988
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200107-168
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/static/6885.php
(VENDOR_ADVISORY)  XF  arkeia-insecure-file-permissions(6885)
http://www.securityfocus.com/bid/3085
(VENDOR_ADVISORY)  BID  3085
http://archives.neohapsis.com/archives/bugtraq/2001-07/0521.html
(VENDOR_ADVISORY)  BUGTRAQ  20010723 permission probs with Arkeia

- 漏洞信息

Arkeia Backup全域可读文件创建漏洞
高危 配置错误
2001-07-23 00:00:00 2005-10-20 00:00:00
本地  
        Arkeia backup server 4.2.8-2及其之前的版本会创建一个带有全域可读权限的自身数据库文件,本地用户可以利用该漏洞覆盖文件或获取敏感信息。

- 公告与补丁

        Currently the SecurityFocus staff are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息

11898
Arkeia Weak Permission Database Modification

- 漏洞描述

Unknown or Incomplete

- 时间线

2001-07-23 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Arkeia Backup World Writable File Creation Vulnerability
Configuration Error 3085
No Yes
2001-07-23 12:00:00 2009-07-11 06:56:00
This vulnerability was announced to Bugtraq by Daniel Wittenberg <daniel-wittenberg@uiowa.edu> on July 23, 2001.

- 受影响的程序版本

Knox Software Arkeia Server 4.2.8 -2
- Caldera OpenLinux Desktop 2.3
- Caldera OpenLinux Server 3.1
- Debian Linux 2.2
- Mandriva Linux Mandrake 8.0
- Mandriva Linux Mandrake 7.2
- Mandriva Linux Mandrake 7.1
- Red Hat Linux 6.2
- RedHat Linux 7.1
- RedHat Linux 7.0
- S.u.S.E. Linux 7.2
- S.u.S.E. Linux 7.1
- S.u.S.E. Linux 7.0
- S.u.S.E. Linux 6.4
- SCO eDesktop 2.4
- SCO eServer 2.3.1
- Slackware Linux 8.0
- Slackware Linux 7.1
- Slackware Linux 7.0
Knox Software Arkeia 5.3
Knox Software Arkeia 5.2
Knox Software Arkeia 4.2
Knox Software Arkeia 4.1
Knox Software Arkeia 4.0
+ S.u.S.E. Linux 6.2
Knox Software Arkeia Server 4.2.7 -1

- 不受影响的程序版本

Knox Software Arkeia Server 4.2.7 -1

- 漏洞讨论

Arkeia Backup is a full-feature enterprise system backup infrastructure, distributed and maintained by Knox Software.

Arkeia does not use sufficient file creation permissions. Upon execution, Arkeia creates files that are root owned, and with permissions of 0666. This could allow a local user to deny service to legitimate users of the system. A local user may also be able to exploit this vulnerability to gain elevated privileges.

- 漏洞利用

See discussion.

- 解决方案

Currently the SecurityFocus staff are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站