CVE-2001-0981
CVSS10.0
发布时间 :2001-08-31 00:00:00
修订时间 :2008-09-10 15:09:24
NMCO    

[原文]HP CIFS/9000 Server (SAMBA) A.01.07 and earlier with the "unix password sync" option enabled calls the passwd program without specifying the username of the user making the request, which could cause the server to change the password of a different user.


[CNNVD]HP CIFS/9000 Server (SAMBA)漏洞(CNNVD-200108-205)

        启用“unix password sync”选项的HP CIFS/9000 Server (SAMBA) A.01.07及其早期版本能够调用passwd程序,该程序没有指定提出请求用户的用户名,该漏洞导致服务器改变不同用户的密码。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0981
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0981
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200108-205
(官方数据源) CNNVD

- 其它链接及资源

http://archives.neohapsis.com/archives/hp/2001-q3/0048.html
(VENDOR_ADVISORY)  HP  HPSBUX0108-164
http://xforce.iss.net/xforce/xfdb/7051
(UNKNOWN)  XF  hp-cifs-change-passwords(7051)

- 漏洞信息

HP CIFS/9000 Server (SAMBA)漏洞
危急 未知
2001-08-31 00:00:00 2005-10-12 00:00:00
远程  
        启用“unix password sync”选项的HP CIFS/9000 Server (SAMBA) A.01.07及其早期版本能够调用passwd程序,该程序没有指定提出请求用户的用户名,该漏洞导致服务器改变不同用户的密码。

- 公告与补丁

        

- 漏洞信息

5480
HP CIFS/9000 Arbitrary User Password Change

- 漏洞描述

Unknown or Incomplete

- 时间线

2004-04-08 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站