CVE-2001-0980
CVSS7.5
发布时间 :2001-07-17 00:00:00
修订时间 :2008-09-05 16:25:23
NMCO    

[原文]docview before 1.0-15 allows remote attackers to execute arbitrary commands via shell metacharacters that are processed when converting a man page to a web page.


[CNNVD]docview执行任意命令漏洞(CNNVD-200107-104)

        docview 1.0-15之前版本存在漏洞。当手册页转换到web页时,远程攻击者借助处理shell元字符执行任意命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:caldera:openlinux_server:3.1
cpe:/a:caldera:openlinux_workstation:3.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0980
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0980
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200107-104
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/static/6854.php
(VENDOR_ADVISORY)  XF  docview-httpd-command-execution(6854)
http://www.calderasystems.com/support/security/advisories/CSSA-2001-026.0.txt
(VENDOR_ADVISORY)  CALDERA  CSSA-2001-026.0
http://www.securityfocus.com/bid/3052
(VENDOR_ADVISORY)  BID  3052

- 漏洞信息

docview执行任意命令漏洞
高危 未知
2001-07-17 00:00:00 2005-05-02 00:00:00
远程  
        docview 1.0-15之前版本存在漏洞。当手册页转换到web页时,远程攻击者借助处理shell元字符执行任意命令。

- 公告与补丁

        

- 漏洞信息

1906
docview Conversion Metacharacter Arbitrary Command Execution

- 漏洞描述

Unknown or Incomplete

- 时间线

2001-07-17 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站