CVE-2001-0966
CVSS10.0
发布时间 :2001-08-31 00:00:00
修订时间 :2008-09-05 16:25:21
NMCOS    

[原文]Directory traversal vulnerability in Nudester 1.10 and earlier allows remote attackers to read or write arbitrary files via a .. (dot dot) in the CD (CWD) command.


[CNNVD]Nudester任意文件非法上传及下载漏洞(CNNVD-200108-170)

        Nudester 1.10及其之前版本存在目录遍历漏洞。远程攻击者可以借助CD(CWD)命令中的一个..(点 点)读取或写入任意文件。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0966
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0966
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200108-170
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/3202
(VENDOR_ADVISORY)  BID  3202
http://archives.neohapsis.com/archives/bugtraq/2001-08/0232.html
(VENDOR_ADVISORY)  BUGTRAQ  20010818 [Real Security] Advisory for Nudester 1.10

- 漏洞信息

Nudester任意文件非法上传及下载漏洞
危急 路径遍历
2001-08-31 00:00:00 2005-10-20 00:00:00
远程  
        Nudester 1.10及其之前版本存在目录遍历漏洞。远程攻击者可以借助CD(CWD)命令中的一个..(点 点)读取或写入任意文件。

- 公告与补丁

        Nudester 1.20 has been released, which is reportedly not vulnerable.
        Nudester.org Nudester 1.10
        

- 漏洞信息

8955
Nudester CD Command Double Dot Traversal Arbitrary File Manipulation
Remote / Network Access Input Manipulation
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2001-08-16 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.20 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Nudester Unauthorized Arbitrary File Upload and Download Vulnerability
Access Validation Error 3202
Yes No
2001-08-17 12:00:00 2009-07-11 07:56:00
Discovered and posted to Bugtraq by Gary <Cyph3r@phreaker.net> on Aug 17, 2001.

- 受影响的程序版本

Nudester.org Nudester 1.10
- Microsoft Windows 2000 Professional SP2
- Microsoft Windows 2000 Professional SP1
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows ME
- Microsoft Windows NT 4.0 SP6a
- Microsoft Windows NT 4.0 SP6
- Microsoft Windows NT 4.0 SP5
- Microsoft Windows NT 4.0 SP4
- Microsoft Windows NT 4.0 SP3
- Microsoft Windows NT 4.0 SP2
- Microsoft Windows NT 4.0 SP1
- Microsoft Windows NT 4.0
Nudester.org Nudester 1.20

- 不受影响的程序版本

Nudester.org Nudester 1.20

- 漏洞讨论

A user downloading files from a Nudester host could gain access to a password, using a third party sniffer utility. Knowledge of this password could enable the user to log into the host and perform various actions, including uploading arbitrary files anywhere on the targets filesystem. As well, the user could traverse the directory structure of the host and download any file.

Successful exploitation of this vulnerability could lead to a complete compromise of the host's integrity.

- 漏洞利用

Currently the SecurityFocus staff are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com &lt;mailto:vuldb@securityfocus.com&gt;.

- 解决方案

Nudester 1.20 has been released, which is reportedly not vulnerable.


Nudester.org Nudester 1.10

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站