CVE-2001-0954
CVSS5.0
发布时间 :2001-12-07 00:00:00
修订时间 :2016-10-17 22:13:55
NMCO    

[原文]Lotus Domino 5.0.5 and 5.0.8, and possibly other versions, allows remote attackers to cause a denial of service (block access to databases that have not been previously accessed) via a URL that includes the . (dot) directory.


[CNNVD]Lotus Domino拒绝服务漏洞(CNNVD-200112-084)

        Lotus Domino 5.0.5和5.0.8版本,可能还包括其他版本存在漏洞。远程攻击者可以借助包含.(点)目录的URL导致服务拒绝(以前未曾访问过的数据库块访问)。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:lotus:domino:5.0.5
cpe:/a:lotus:domino:5.0.8

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0954
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0954
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200112-084
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=100780146532131&w=2L:1
(UNKNOWN)  BUGTRAQ  20011207 Lotus Domino Web server vulnerability
http://www-1.ibm.com/support/manager.wss?rs=1&rt=0&org=sims&doc=255CC03D83CFF50C85256B1E005E349B
(UNKNOWN)  CONFIRM  http://www-1.ibm.com/support/manager.wss?rs=1&rt=0&org=sims&doc=255CC03D83CFF50C85256B1E005E349B
http://www.securityfocus.com/bid/3656
(VENDOR_ADVISORY)  BID  3656
http://xforce.iss.net/static/7684.php
(VENDOR_ADVISORY)  XF  lotus-domino-database-dos(7684)

- 漏洞信息

Lotus Domino拒绝服务漏洞
中危 未知
2001-12-07 00:00:00 2005-05-02 00:00:00
远程  
        Lotus Domino 5.0.5和5.0.8版本,可能还包括其他版本存在漏洞。远程攻击者可以借助包含.(点)目录的URL导致服务拒绝(以前未曾访问过的数据库块访问)。

- 公告与补丁

        

- 漏洞信息

2000
IBM Lotus Domino Crafted URL Database DoS
Denial of Service
Loss of Availability

- 漏洞描述

Lotus Domino Web Server contains a flaw that may allow a REMOTE denial of service. The issue is triggered when a database not currently in use us called from a web browser with a /./ in the URL path, and will result in loss of availability for the specific database.

- 时间线

2001-12-07 2001-11-23
2001-12-07 Unknow

- 解决方案

Upgrade to version 5.0.9 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站