CVE-2001-0939
CVSS5.0
发布时间 :2001-11-30 00:00:00
修订时间 :2016-10-17 22:13:39
NMCO    

[原文]Lotus Domino 5.08 and earlier allows remote attackers to cause a denial of service (crash) via a SunRPC NULL command to port 443.


[CNNVD]Lotus Domino漏洞(CNNVD-200111-059)

        Lotus Domino 5.08及其早期版本存在漏洞。远程攻击者借助SunRPC NULL命令到443端口导致服务拒绝(崩溃)。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:lotus:domino:5.0.6
cpe:/a:lotus:domino:5.0.3
cpe:/a:lotus:domino:5.0.5
cpe:/a:lotus:domino:5.0.2
cpe:/a:lotus:domino:5.0.1
cpe:/a:lotus:domino:5.0.8
cpe:/a:lotus:domino:5.0
cpe:/a:lotus:domino:5.0.7
cpe:/a:lotus:domino:5.0.4

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0939
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0939
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200111-059
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=100715316426817&w=2
(UNKNOWN)  BUGTRAQ  20011130 Denial of Service in Lotus Domino 5.08 and earlier HTTP Server
http://www-1.ibm.com/support/manager.wss?rs=0&rt=0&org=sims&doc=4C8E450DBF2E7F1885256B200079FA88
(VENDOR_ADVISORY)  CONFIRM  http://www-1.ibm.com/support/manager.wss?rs=0&rt=0&org=sims&doc=4C8E450DBF2E7F1885256B200079FA88
http://www.securityfocus.com/bid/3607
(VENDOR_ADVISORY)  BID  3607
http://xforce.iss.net/xforce/xfdb/7631
(UNKNOWN)  XF  lotus-domino-nhttp-dos(7631)

- 漏洞信息

Lotus Domino漏洞
中危 未知
2001-11-30 00:00:00 2005-05-02 00:00:00
远程  
        Lotus Domino 5.08及其早期版本存在漏洞。远程攻击者借助SunRPC NULL命令到443端口导致服务拒绝(崩溃)。

- 公告与补丁

        

- 漏洞信息

1998
IBM Lotus Domino SunRPC NULL Command DoS
Denial of Service
Loss of Availability

- 漏洞描述

Lotus Domino HTTP Server contains a flaw that may allow a remote denial of service. The issue is triggered when a SunRPC NULL string is sent to the SSL port (443), and will result in loss of availability for the service

- 时间线

2001-11-30 Unknow
2001-11-30 Unknow

- 解决方案

Upgrade to version 5.0.9 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站