CVE-2001-0901
CVSS7.5
发布时间 :2001-11-19 00:00:00
修订时间 :2016-10-17 22:13:01
NMCO    

[原文]Hypermail allows remote attackers to execute arbitrary commands on a server supporting SSI via an attachment with a .shtml extension, which is archived on the server and can then be executed by requesting the URL for the attachment.


[CNNVD]Hypermail漏洞(CNNVD-200111-017)

        Hypermail存在漏洞。远程攻击者可以借助带有.shtml扩展名的附件执行支持SSI的服务器的任意命令,该附件被服务器存档并能被附件的URL请求执行。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0901
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0901
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200111-017
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=100626603407639&w=2
(UNKNOWN)  BUGTRAQ  20011119 Hypermail SSI Vulnerability
http://www.hypermail.org/dist/hypermail-2.1.4.tar.gz
(VENDOR_ADVISORY)  CONFIRM  http://www.hypermail.org/dist/hypermail-2.1.4.tar.gz
http://xforce.iss.net/xforce/xfdb/7576
(UNKNOWN)  XF  hypermail-ssi-execute-commands(7576)

- 漏洞信息

Hypermail漏洞
高危 未知
2001-11-19 00:00:00 2005-05-02 00:00:00
远程  
        Hypermail存在漏洞。远程攻击者可以借助带有.shtml扩展名的附件执行支持SSI的服务器的任意命令,该附件被服务器存档并能被附件的URL请求执行。

- 公告与补丁

        

- 漏洞信息

5527
Hypermail SSI .shtml Attachment Arbitrary Command Execution

- 漏洞描述

Unknown or Incomplete

- 时间线

2004-04-08 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站