CVE-2001-0892
CVSS5.0
发布时间 :2001-11-13 00:00:00
修订时间 :2016-10-17 22:12:51
NMCO    

[原文]Acme Thttpd Secure Webserver before 2.22, with the chroot option enabled, allows remote attackers to view sensitive files under the document root (such as .htpasswd) via a GET request with a trailing /.


[CNNVD]Acme Thttpd Secure Webserver漏洞(CNNVD-200111-006)

        带有chroot选项的Acme Thttpd Secure Webserver 2.22之前版本存在漏洞。远程攻击者可以借助带有/的GET请求浏览根目录文件(如.htpasswd)。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0892
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0892
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200111-006
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=100568999726036&w=2
(UNKNOWN)  BUGTRAQ  20011113 Cgisecurity.com Advisory #6: thttpd and mini_http Permission bypass vuln
http://www.acme.com/software/thttpd/
(VENDOR_ADVISORY)  CONFIRM  http://www.acme.com/software/thttpd/

- 漏洞信息

Acme Thttpd Secure Webserver漏洞
中危 未知
2001-11-13 00:00:00 2006-08-03 00:00:00
远程  
        带有chroot选项的Acme Thttpd Secure Webserver 2.22之前版本存在漏洞。远程攻击者可以借助带有/的GET请求浏览根目录文件(如.htpasswd)。

- 公告与补丁

        

- 漏洞信息

7360
thttpd URL Trailing Slash Arbitrary File Access

- 漏洞描述

Unknown or Incomplete

- 时间线

2001-11-13 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站