CVE-2001-0884
CVSS5.1
发布时间 :2001-12-21 00:00:00
修订时间 :2008-09-05 16:25:08
NMCO    

[原文]Cross-site scripting vulnerability in Mailman email archiver before 2.08 allows attackers to obtain sensitive information or authentication credentials via a malicious link that is accessed by other web users.


[CNNVD]GNU Mailman跨站脚本漏洞(CNNVD-200112-134)

        Mailman电子邮件档案管理器2.08之前版本存在跨站脚本漏洞。攻击者借助一个由其他网络用户访问的恶意链接获取敏感信息或者认证凭证。

- CVSS (基础分值)

CVSS分值: 5.1 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:gnu:mailman:7.0
cpe:/a:gnu:mailman:5.0
cpe:/a:gnu:mailmanGNU Mailman
cpe:/a:gnu:mailman:6.0
cpe:/a:gnu:mailman:5.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0884
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0884
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200112-134
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/archive/1/242839
(VENDOR_ADVISORY)  BUGTRAQ  20011128 Cgisecurity.com Advisory #7: Mailman Email Archive Cross Site Scripting
http://www.securityfocus.com/advisories/3721
(VENDOR_ADVISORY)  CONECTIVA  CLA-2001:445
http://xforce.iss.net/static/7617.php
(UNKNOWN)  XF  mailman-java-css(7617)
http://www.securityfocus.com/bid/3602
(UNKNOWN)  BID  3602
http://www.redhat.com/support/errata/RHSA-2001-170.html
(UNKNOWN)  REDHAT  RHSA-2001:170
http://www.redhat.com/support/errata/RHSA-2001-169.html
(UNKNOWN)  REDHAT  RHSA-2001:169
http://www.redhat.com/support/errata/RHSA-2001-168.html
(UNKNOWN)  REDHAT  RHSA-2001:168

- 漏洞信息

GNU Mailman跨站脚本漏洞
中危 跨站脚本
2001-12-21 00:00:00 2005-05-02 00:00:00
远程  
        Mailman电子邮件档案管理器2.08之前版本存在跨站脚本漏洞。攻击者借助一个由其他网络用户访问的恶意链接获取敏感信息或者认证凭证。

- 公告与补丁

        The vendor has addressed this issue in Mailman 2.0.8.
        GNU Mailman 1.1
        
        GNU Mailman 2.0
        
        GNU Mailman 2.0 .1
        
        GNU Mailman 2.0 beta3
        
        GNU Mailman 2.0 .3
        
        GNU Mailman 2.0 .7
        
        GNU Mailman 2.0 .2
        
        GNU Mailman 2.0 beta5
        
        GNU Mailman 2.0 .6
        
        GNU Mailman 2.0 .5
        

- 漏洞信息

5531
Mailman listinfo URI XSS
Remote / Network Access Input Manipulation
Loss of Integrity Patch / RCS
Exploit Public Vendor Verified

- 漏洞描述

- 时间线

2011-11-28 Unknow
2011-11-28 2003-01-26

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站