CVE-2001-0868
CVSS5.0
发布时间 :2001-11-28 00:00:00
修订时间 :2016-10-17 22:12:37
NMCO    

[原文]Red Hat Stronghold 2.3 to 3.0 allows remote attackers to retrieve system information via an HTTP GET request to (1) stronghold-info or (2) stronghold-status.


[CNNVD]Stronghold安全Web服务器信息泄漏漏洞(CNNVD-200111-042)

        Red Hat Stronghold 2.3至3.0版本存在漏洞。远程攻击者可以借助对(1) stronghold-info或(2)stronghold-status的HTTP GET请求收回系统信息。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:redhat:stronghold:3.0Red Hat Stronghold 3.0
cpe:/a:redhat:stronghold:2.3Red Hat Stronghold 2.3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0868
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0868
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200111-042
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=100654958131854&w=2
(UNKNOWN)  BUGTRAQ  20011123 Redhat Stronghold Secure Server File System Disclosure Vulnerability
http://www.securityfocus.com/bid/3577
(UNKNOWN)  BID  3577
http://xforce.iss.net/static/7582.php
(UNKNOWN)  XF  stronghold-webserver-obtain-information(7582)
http://xforce.iss.net/xforce/xfdb/51950
(UNKNOWN)  XF  apache-strongholdinfo-info-disclosure(51950)
http://xforce.iss.net/xforce/xfdb/51951
(UNKNOWN)  XF  apache-strongholdstatus-info-disclosure(51951)

- 漏洞信息

Stronghold安全Web服务器信息泄漏漏洞
中危 配置错误
2001-11-28 00:00:00 2005-10-20 00:00:00
远程  
        Red Hat Stronghold 2.3至3.0版本存在漏洞。远程攻击者可以借助对(1) stronghold-info或(2)stronghold-status的HTTP GET请求收回系统信息。

- 公告与补丁

        This issue has been patched in build 3015 of Stronghold.
        The Stronghold Administration guide suggests making the following changes to httpd.conf to deny access to outside parties:
        To do this, locate the following container in httpd.conf
        
        SetHandler server-status
        

        Add the following inside the container:
        order deny,allow
        deny from all
        allow from .your.domain

- 漏洞信息

17086
Red Hat Stronghold stronghold-status GET Request Information Disclosure
Information Disclosure
Loss of Confidentiality Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2001-11-23 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 3.0 build 3015 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站