CVE-2001-0859
CVSS5.0
发布时间 :2001-12-06 00:00:00
修订时间 :2008-09-05 16:25:05
NMCO    

[原文]2.4.3-12 kernel in Red Hat Linux 7.1 Korean installation program sets the setting default umask for init to 000, which installs files with world-writeable permissions.


[CNNVD]RedHat Linux Korean安装程序不安全默认Umask漏洞(CNNVD-200112-056)

        Red Hat Linux 7.1 Korean安装程序的2.4.3-12 kernel将umask的默认设置设为从初始化到000,该漏洞导致文件被安装为全域可读权限。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0859
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0859
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200112-056
(官方数据源) CNNVD

- 其它链接及资源

http://www.redhat.com/support/errata/RHSA-2001-148.html
(VENDOR_ADVISORY)  REDHAT  RHSA-2001:148
http://xforce.iss.net/static/7549.php
(UNKNOWN)  XF  linux-korean-default-umask(7549)
http://www.securityfocus.com/bid/3527
(UNKNOWN)  BID  3527
http://online.securityfocus.com/advisories/3725
(UNKNOWN)  HP  HPSBTL0112-006

- 漏洞信息

RedHat Linux Korean安装程序不安全默认Umask漏洞
中危 配置错误
2001-12-06 00:00:00 2005-05-02 00:00:00
本地  
        Red Hat Linux 7.1 Korean安装程序的2.4.3-12 kernel将umask的默认设置设为从初始化到000,该漏洞导致文件被安装为全域可读权限。

- 公告与补丁

        Vendor fixes available:
        RedHat Linux 7.1 k i386
        

- 漏洞信息

1983
Red Hat Linux Korean Installation Insecure Default UMask

- 漏洞描述

Unknown or Incomplete

- 时间线

2001-11-13 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站