CVE-2001-0858
CVSS4.6
发布时间 :2001-12-06 00:00:00
修订时间 :2016-10-17 22:12:34
NMCO    

[原文]Buffer overflow in pppattach and other linked PPP utilities in Caldera Open Unix 8.0 and UnixWare 7.1.0 and 7.1.1 allows local users to gain privileges.


[CNNVD]Caldera Open Unix和UnixWare pppattach权限许可漏洞(CNNVD-200112-047)

        Caldera Open Unix 8.0版本,以及UnixWare 7.1.0和7.1.1版本的pppattach以及其他连接PPP的实用程序存在缓冲区溢出漏洞。本地用户可以利用该漏洞获取权限。

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:caldera:unixware:7.1.0
cpe:/o:caldera:openunix:8.0
cpe:/a:caldera:unixware:7.1.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0858
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0858
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200112-047
(官方数据源) CNNVD

- 其它链接及资源

ftp://stage.caldera.com/pub/security/openunix/CSSA-2001-SCO.32/
(VENDOR_ADVISORY)  CALDERA  CSSA-2001-SCO.32
http://marc.info/?l=bugtraq&m=100562386012917&w=2
(UNKNOWN)  BUGTRAQ  20011113 Security Update: [CSSA-2001-SCO.32] Open UNIX, UnixWare 7: buffer overflow in ppp utilities
http://www.iss.net/security_center/static/7570.php
(UNKNOWN)  XF  unixware-openunix-ppp-bo(7570)

- 漏洞信息

Caldera Open Unix和UnixWare pppattach权限许可漏洞
中危 缓冲区溢出
2001-12-06 00:00:00 2005-10-20 00:00:00
本地  
        Caldera Open Unix 8.0版本,以及UnixWare 7.1.0和7.1.1版本的pppattach以及其他连接PPP的实用程序存在缓冲区溢出漏洞。本地用户可以利用该漏洞获取权限。

- 公告与补丁

        

- 漏洞信息

9322
SCO UnixWare / OpenUnix pppattach Local Privilege Escalation

- 漏洞描述

Unknown or Incomplete

- 时间线

2001-11-12 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站