CVE-2001-0671
CVSS10.0
发布时间 :2001-12-06 00:00:00
修订时间 :2008-09-05 16:24:39
NMCO    

[原文]Buffer overflows in (1) send_status, (2) kill_print, and (3) chk_fhost in lpd in AIX 4.3 and 5.1 allow remote attackers to gain root privileges.


[CNNVD]AIX缓冲区溢出漏洞(CNNVD-200112-010)

        AIX 4.3和5.1版本的lpd 的(1) send_status,(2)kill_print,和(3)chk_fhost 存在缓冲区溢出漏洞。远程攻击者利用该漏洞提升特权。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:ibm:aix:5.1IBM AIX 5.1
cpe:/o:ibm:aix:4.3IBM AIX 4.3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0671
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0671
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200112-010
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/722143
(VENDOR_ADVISORY)  CERT-VN  VU#722143
http://www.kb.cert.org/vuls/id/466239
(VENDOR_ADVISORY)  CERT-VN  VU#466239
http://www.kb.cert.org/vuls/id/388183
(VENDOR_ADVISORY)  CERT-VN  VU#388183
http://www.cert.org/advisories/CA-2001-30.html
(VENDOR_ADVISORY)  CERT  CA-2001-30

- 漏洞信息

AIX缓冲区溢出漏洞
危急 缓冲区溢出
2001-12-06 00:00:00 2005-10-20 00:00:00
远程  
        AIX 4.3和5.1版本的lpd 的(1) send_status,(2)kill_print,和(3)chk_fhost 存在缓冲区溢出漏洞。远程攻击者利用该漏洞提升特权。

- 公告与补丁

        

- 漏洞信息

8008
IBM AIX lpd Multiple Functions Remote Overflow
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

- 时间线

2001-09-11 Unknow
Unknow Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站