CVE-2001-0658
CVSS7.5
发布时间 :2001-09-20 00:00:00
修订时间 :2008-09-05 16:24:37
NMCO    

[原文]Cross-site scripting (CSS) vulnerability in Microsoft Internet Security and Acceleration (ISA) Server 2000 allows remote attackers to cause other clients to execute certain script or read cookies via malicious script in an invalid URL that is not properly quoted in an error message.


[CNNVD]Microsoft ISA服务器跨站脚本攻击漏洞(CNNVD-200109-110)

        Microsoft Internet Security 和Acceleration (ISA) Server 2000版本跨站脚本攻击(CSS)漏洞。远程攻击者借助出错消息没有正确引用的无效URL恶意脚本执行特定脚本或读取cookies。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0658
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0658
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200109-110
(官方数据源) CNNVD

- 其它链接及资源

http://www.microsoft.com/technet/security/bulletin/MS01-045.asp
(VENDOR_ADVISORY)  MS  MS01-045
http://xforce.iss.net/static/6991.php
(UNKNOWN)  XF  isa-cross-site-scripting(6991)
http://www.securityfocus.com/bid/3198
(UNKNOWN)  BID  3198

- 漏洞信息

Microsoft ISA服务器跨站脚本攻击漏洞
高危 跨站脚本
2001-09-20 00:00:00 2005-05-02 00:00:00
远程  
        Microsoft Internet Security 和Acceleration (ISA) Server 2000版本跨站脚本攻击(CSS)漏洞。远程攻击者借助出错消息没有正确引用的无效URL恶意脚本执行特定脚本或读取cookies。

- 公告与补丁

        Microsoft has released a patch which rectifies this issue:
        Microsoft ISA Server 2000
        

- 漏洞信息

1934
Microsoft ISA Server Invalid URL Error Message XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2001-08-16 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站