CVE-2001-0611
CVSS7.5
发布时间 :2001-08-14 00:00:00
修订时间 :2017-10-09 21:29:48
NMCO    

[原文]Becky! 2.00.05 and earlier can allow a remote attacker to gain additional privileges via a buffer overflow attack on long messages without newline characters.


[CNNVD]Becky!特权提升漏洞(CNNVD-200108-052)

        Becky! 2.00.05版本及之前版本存在漏洞。远程攻击者可以借助对无换行符的超长消息的缓冲区溢出攻击来提升额外特权。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:rimarts_inc.:becky_internet_mail:1.26.3
cpe:/a:rimarts_inc.:becky_internet_mail:1.26.4
cpe:/a:rimarts_inc.:becky_internet_mail:1.26.5
cpe:/a:rimarts_inc.:becky_internet_mail:2.0.3
cpe:/a:rimarts_inc.:becky_internet_mail:2.0.5

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0611
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2001-0611
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200108-052
(官方数据源) CNNVD

- 其它链接及资源

http://archives.neohapsis.com/archives/bugtraq/2001-05/0089.html
(VENDOR_ADVISORY)  BUGTRAQ  20010514 Becky! 2.00.05 Buffer Overflow
http://www.securityfocus.com/bid/2723
(VENDOR_ADVISORY)  BID  2723
https://exchange.xforce.ibmcloud.com/vulnerabilities/6531
(UNKNOWN)  XF  becky-mail-message-bo(6531)

- 漏洞信息

Becky!特权提升漏洞
高危 缓冲区溢出
2001-08-14 00:00:00 2005-05-02 00:00:00
远程  
        Becky! 2.00.05版本及之前版本存在漏洞。远程攻击者可以借助对无换行符的超长消息的缓冲区溢出攻击来提升额外特权。

- 公告与补丁

        

- 漏洞信息

1828
Becky! Long Message Without Newline Overflow
Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2001-05-14 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站